Jump to content

Not enough space, assertion fault, and errors 808 and 1115


Recommended Posts

Using Retrospect Express HD 1.1.


Attempted to backup (while already having 8 restore points). Got message: "There is not enough disk space." I thought this odd, considering the documentation says: "When a disk fills up or doesn't have enough free space to save a new restore point, Retrospect Express HD reclaims disk space by deleting older restore points."


So why is it telling me I don't have enough disk space, when it should be automatically reclaiming disk space?


Regardless, it deleted 6 of my 8 restore points (including one of two that had a lock symbol), and removed the lock symbol from the other previously locked one. But the external HD was still full.


Tried to backup again. This time I got: "Retrospect has encountered a serious error: Assertion fault at "arc.cpp-2945" A log of this error has been written to the file "assert_log.utx". Please tell Dantz about this problem."


Rebooted. Now I magically had four restore points (gained two). Tried again and got "The backup did not complete successfully" with a log message that included:

"Trouble matching Local Disk (C:) to RestorePoint, error -808 (key/refnum search failed)"


"Can't compress Catalog File for Backup Set RestorePoint, error -1115 (disk full)"


Manually deleted one of the restore points in an attempt to free up space. External HD still completely full. Then that deleted restore point magically came back.






Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...