Jump to content

Retrospect Express causes shutdown


Recommended Posts

I backup my system approx. once per month to a Western Digital external drive using Retrospect Express. When I tried to do it this time it caused my computer to shut down and restart within a couple of seconds of pressing the "Backup" button..


I initially suspected the drive, but I used drive checker and it is fine, it also allows me to search it etc.


So I uninstalled EMC Retrospect, then reinstalled, and updated the software (now 7.5.324 Driver update I then ran EMC. It all looked good, ran for 40 minutes or so, and then stalled at the end of the backup. Nothing would work, frozen screens etc. I restarted the PC, checked EMC, but it had not recorded the backup as occuring. When I tried to start it again it had gone back to the way it was at the start, and shut my PC down.


I am frustrated - can anyone suggest a fix?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...