Jump to content

Sending E-mail notifications


Recommended Posts

Now this is really weird. I have Retrospect set up to send an e-mail notification for everything and it has been working fine. Now for some unknown reason, it gets: E-mail notification failed: error -591 (invalid e-mail address). Funny thing is using Thunderbird as the mail client, I can send and receive e-mails with no problems and none of the settings have been changed. Any ideas??

Link to comment
Share on other sites

Hi, I did as requested and got the following:


+ Retrospect version 7.6.111

Launched at 9/13/2008 18:10

+ Driver Update and Hot Fix, version

soctSetThread: socket thread now 0x60c

soctPreDispose: maximum queue depth was 1

soctSetThread: socket thread now 0xa78

smtpOpen: connecting using port 19,202

soccOpen: socket send buffer size is 65,536

soccOpen: socket recv buffer size is 65,536

soccCallback: connected

smtpWait: "220 vms044.mailsrvcs.net -- Server ESMTP (Sun Java System Messaging Server 6.2-6.01 (built Apr 3 2006))"

smtpOpen: connection established "vms044.mailsrvcs.net"

smtpSend: "EHLO virgilijus"

smtpWait: "250 SIZE 20971520"

smtpSend: "AUTH LOGIN"

smtpWait: "334 VXNlcm5hbWU6"

smtpSend: "dnRyYXNpa2lzQHZlcml6b24ubmV0"

smtpWait: "334 UGFzc3dvcmQ6"

smtpSend: "Z3JhemluYTg5"

smtpWait: "235 2.7.0 LOGIN authentication successful."

smtpSend: "MAIL FROM:"

smtpWait: "550 5.7.1 Use fully qualified domain name"

smtpSend: "RCPT TO:"

smtpWait: "503 5.5.0 No MAIL FROM command has been issued."

smtpDoSendMsg: RCPT(RCPT TO:) expected 250, response 503

smtpSend: "QUIT"

smtpWait: "221 2.3.0 Bye received. Goodbye."

soccRecv: connection closed cleanly

soctPreDispose: maximum queue depth was 1



The problem is that these are the EXACT same settings that I have for Thunderbird and there are no problems sending and receiving of e-mails.



Link to comment
Share on other sites

Funny, just 5 lines above that 503 error, it states:smtpWait: "235 2.7.0 LOGIN authentication successful."



I think I figured it out, if you look at: smtpDoSendMsg: RCPT(RCPT TO:) expected 250, response 503



Notice the extra items after the ">" character. Those should NOT be there, and this is being created by retrospect. I have retyped the fields a number of times, and it seems like it keeps adding those 2 characters.

Link to comment
Share on other sites

Do you mean the around the email address? That is normal. It is a way to show the beginning and end of the email address.


Try doing a google search for Thunderbird smtp error 503.


It seems to show a different cause for the 503 then my search yesterday.


Did you try changing the Retrospect option for authentication?

Edited by Guest
Link to comment
Share on other sites

Hi Robin,



I have enclosed screen shots, as requested. If you look at the line "smtpDoSendMsg:" Look after the verizon.net> and you will see that there are 2 unprintable characters. I have tried using another receipt to and guess what, it doesn't put those characters there. Maybe you'll see something else from the 2 screenshots.





Link to comment
Share on other sites

It sounds to me like the verizon servers do not allow mail to be sent using the SMTP commands used by Retrospect. It really is some type of mail server limitation.


Like I said, some ISP's require you to check mail before sending mail. That is a different type of authentication that Retrospect does not perform. I believe it is a security feature to avoid spammers relaying mail using the server.

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...