Jump to content

Will not accept username and password


Recommended Posts

I am using a My Book World II, which is connected to my network and working fine. When I try to set up my backup, though, it prompts me for the username and password I use to connect to the network disk. I have entered the same username and password that I use to connect to the drive but, it just says that it's "incorrect." I tried creating an additional user account on the drive just for Retrospect, but that hasn't worked either. I must be doing something wrong, since I noticed that there's nothing in the Knowledge base about this problem and I'm sure I can't be the only person who's had this problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...