Jump to content

Can't launch Retrospect


Recommended Posts

(7.6.111, Vista)


every time i try to launch RS now, i get a "Retrospect Monitor" window. there is nothing on the window but a close "X" and what looks like a "power" button . clicking the second button launches another instance of the Retrospect Monitor. there's no text on the window, just a bunch of lines.


i've tried launching from the Start menu and from the C:\Program Files\Retrospect\Retrospect 7.6\Retrospect.exe file itself - same result.


i can't get the normal RS UI to come up.


is this...umm... expected ?

Edited by Guest
Link to comment
Share on other sites

Can you tell if Retrospect is running in the background?


Please open the Operations_log.utx file with a text editor. Does the last entry in the log show that Retrospect has Exited at a specific time? If not, then it could be that Retrospect is running in the background or under a different user account without your knowledge.


You can try to rename the Retromonitor.exe application to .old so it is unable to launch and see what happens.


C:\Program Files\Retrospect\Retrospect 7.6\monitor


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...