Jump to content

WD 0 restore points available


Recommended Posts

I have My Book Premium ES external hard drives:


Recently, when I run Retrospect Express HD 2.0 I get message update status 0 restore points available.

The Hard drive has worked for hours and nothing has been change.


I remove and install the Retrospect Express program.Also, i delete the folder with the Restore points.


I need advice?








Edited by Guest
Link to comment
Share on other sites

If you got the software from WD, then you may need to uninstall everything. delete the preferences. First install the version that shipped with the hard disk (that includes the license code). You can then download and update to the 2.0.214 version. WD should be able to help with all of this.

Link to comment
Share on other sites

Hi Robin,


On my book I have folders with the software.

i check for update on the web and the software version I have is up to date.

What is the path in the book to install it?

I was not asked to provide pass code.

Where is the preference file I need to delete?


The warranty has expired.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...