Jump to content

not able to use setup


Recommended Posts

Hello. I am not able to use setup. When I load Retrospect Express HD 1.1.127 and press setup, nothing happens. The external blue light intermittently flashes on the Maxtor external drive, but no other activity.


There are some recent restore points, but when I click back up now, nothing happens then either.


I basically cannot be sure the software works at all.


I changed the name of the rbc file to see if that would help (to ###.rbc.old). After doing so the restore points went from 272 to 0, and returned to 272 when I renamed the file back.


I have Windows XP2. Had same problems with prior version of Express HD (1.0.x).


Any ideas? Thanks in advance.


Link to comment
Share on other sites

After the welcome line, it has the following:



Back up now {a link}

272 restore points

automatic back up is on


I changed automatic backup to off, and the set up button still does nothing.


I clicked on backup now, and the hard drive was active, but no new restore point was created (So I do not really think a backup was done; I know some files had changed - I had just finished using Quicken).


Also not sure why it says unlicensed - the 1.0 version came with the Maxtor drive. I believe it changed to unlicensed when I updated to 1.1.127.


Thanks for your assistance.

Edited by Guest
Link to comment
Share on other sites

I read the article you provided. I uninstalled Maxtor and Express HD software from the control panel, and reinstalled the maxtor software and old version of Express HD (1.0.196) with the intent of upgrading from there to the latest version.


However, I seem to be at a standstill. I was not able to set up the software at all. After installing and rebooting, Retrospect asked me to press the button on the drive to initiate setup, but nothing happens. If I start Retrospect it takes about 2 minutes to load, and does not finish "updating status". Pressing the button on the drive does nothing.


I am not sure whether to upgrade to the latest Retrospect or not (again) because it does not seem like the current version is working, and I will be back to square one.


Not sure where to go from here. Thanks in advance for the advice.



Edited by Guest
Link to comment
Share on other sites

I uninstalled everything, deleted the preferences as recommended, and reinstalled (1.0.xxx; I have not updated again to 1.1.127 yet because I suspect I will be at the same place I was with my original post). Still no luck.


When I pressed the set up button it takes retrospect several minutes to load. Once it does, it states it is "Updating status" which never changes. Setup button does noting, as does pressing the one touch button on the drive.


Now what?


BYW, I read in the knowledge base something about Windows restore feature interfering, causing long delays in the program loading. I disabled that, rebooted, and started retrospect, but no change. I am going to re-enable windows restore.



Link to comment
Share on other sites

I just read a post referring to the constant "updating status" problem and Microsoft.net. I have .Net version 2.0. According to the article (http://kb.dantz.com/article.asp?article=8098&p=2), I need to upgrade retrospect express HD to 1.1 to get around the incompatibility with .Net 1.0


I tried that and still no luck.


So, I am back at 1.1.127. It reads "unlicensed" even though I had deleted 1.0. No restore points are available.


I could uninstall .Net 2.0 but I am not sure if my PC needs that.

Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...