Jump to content

Can't add clients on Intel Xserve

Recommended Posts

Retrospect worked fine on the G5 Xserve, but now that I've moved it to our new Intel Xserve (10.5.3), I can seem to get it set up. I can see the clients when I go to Configure Clients, but I can't add them. When I try to "Log In..." to a client, it always rejects the password with the following message:


"Can't log in, error 507 (incorrect password)"


All of my clients and my Retrospect app are up to date with the latest versions. Any advice would be much appreciated.


Link to comment
Share on other sites

we have some new users as well


- I'd suggest that the first question would be, are you sure you are using the correct password for the machine you're logging in?


- In the case of the new users, where the "Status" field of that client's Retrospect Client.app reads "waiting for first access" did you assign a password when the new client software was installed?


- On one of the new installs, if you kill pitond (or Option+Click on the "off" radio button in the Retrospect Client.app window), then nuke /Library/Preferences/retroclient.state, then restart pitond (clicking the "on" radio button) the Status field should change to something about waiting for password.


- Do you get the same error in Retrospect when you attempt to log that machine in?

Link to comment
Share on other sites

  • 2 weeks later...

I just tried to add an Mac OSX v5 Intel client (v6.1) to a Windows Retrospect server and ran into the same problem. At first I thought I just mistyped the original password and followed the instructions above to reset it to something very simple. Still doesn't work. Still get 507 error. Retried several different times. Uninstalled and Reinstalled client, still have same problem.



Link to comment
Share on other sites

...followed the instructions above to reset it to something very simple...


What exactly did you do to reset the password? None of the suggestions I see up-thread result in a password change without a successful pairing to a Retrospect machine. What were your steps?


When you had the opportunity to change the password, did you also have the opportunity to set the Retrospect Client name?


Do you have multiple Retrospect Clients on your network? Are you certain that you are attempting to connect to the correct machine?



Link to comment
Share on other sites

In my case, I reset the password on the not-yet-paired client, by stopping the process, removing the retroclient.state file and restarting it. Restarting the client then requests the password, which I typed very carefully and made it something simple like 12345678


I am still unable to login to the client from the server and get the -507 error.


I repeated the above process by ininstalling the client, removing the retroclient.state file and reinstalling and trying a different simple password. Still no luck.


I'm certain there are no other clients by that name as this is for a new user and has a unique name.



Link to comment
Share on other sites

David W, I think that your issue is quite a bit different from that of the original poster's, even though the symptoms may seem the same to you.


A little more information please.


(1) exactly what version of Windows Retrospect do you have? x.x.x


(2) exactly what version of Mac Retrospect client do you have? x.x.x


(3) exactly what version of Mac OS X do you have? 10.x.x, server or non-server ?


(4) Are you installing the client on an Xserve like the original poster?


(5) Have you added the Retrospect client to the firewall on Mac OS X? It's a bit tricky to do that on 10.5.x. You might want to turn the Mac OS X firewall off as a test.


(6) Is the Mac client visible in Retrospect to the Windows Retrospect server?


(7) On exactly what day did you download the Mac client for install? Sadly, version control seems sloppy of late with EMC, and there are several releases with the same client version yet different results on the install. You could try a new download today of the client. See above question in that you have to match certain versions of Mac client with certain versions of Windows (and Mac) Retrospect.


(8) How did you do the client install on the Mac? locally, by running the uninstall/install there, or by an rcu push from Windows? The rcu push from Windows doesn't work properly.



Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...