Jump to content

Automated backup balks after Vista SP1


Recommended Posts

Running Retrospect Pro ver 7.5.387 w/drv hotfix on 32-bit Vista Ultimate. Automated limited backup of host and one client had been running great while I was logged in as a power user. Backed up both an administrative account (call it X) and the power user account (call it Y) while logged in as Y. No problems.


Then, installed Vista SP1 and KB947562 plus 2007 MS Office SP1 on 5/31/08. On 6/1/08 ran same automated limited backup (host machine + 1 client networked thru Retrospect). Not good. Y and remote client still back up fine, but host backup balks at creating snapshot(s) for X, returning permissions error 1017.


Log in as X, and all is fine.


I really suspect SP1 did the deed, since on another of my computers, SP1 disabled video, sound, mouse drivers. A pain, but easily correctable. Incidentally, on that machine, the Retrospect Client driver appears to have survived SP1 intact.


Anyone have thoughts?



Link to comment
Share on other sites

Problem "solved". As I said, when logging on w/administrative rights, the automated backup worked fine. Since then, two subsequent non-administrative rights automatic backups have worked fine. Maybe someone can explain what happened?. :confused2:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...