Jump to content

4.0 and errors 206 and 105

Recommended Posts

Suddenly I'm getting problems where I never used to. I'm using Retrospect 4.0 to back up a Performa 6400 running OS 9.1 to both an external Quantum Fireball hard drive and an APC DAT drive. For two years Retrospect backed up to the external hard drive flawlessly, but now it quits. It reports either error 206 or error 105. Often the Recatalog feature reports "Bad StorageSet Header found (0x010aa600at6439)". (Those last four digits vary.) Sometimes when the back up stops, I hear the external hard drive speed up briefly. Then Disk First Aid reports "checking catalog file. Problem: Invalid PEOF, 13555,1. DFA cannot repair." But Disk Warrior does repair whatever problem that is.

About a week or two after this problem with the external hard drive appeared, the APC DAT drive went into a permanent eject mode, in which it sits there and makes the sound of ejecting a cassette, regardless of whether there's a cassette in there or not.

When turned on, both drives appear in the Retrospect list of SCSI devices. The external's icon appears on the desktop, and all other functions of the external HD work normally.

I have had one or two occurrences when the scanner (the third device in the SCSI chain) caused the internal HD to freeze, but not for a couple of days now.

Any guesses?

Link to comment
Share on other sites

wow, you sure do have an old configuration.


The 206 error is a hardware error reported by the backup device. Do you mean APS DAT drive? APS DAT drives had a nasty history of 206 errors due to termination problems in the case. The DATerm technology just wasn't very good.


After you run disk warrior, does disk first aid still report a problem. If so, then Disk warrior didn't fix the problem, and it could be a failing hard disk.



If the hard disk is SCSI, then reduce the SCSI bus to only one external drive (with termination) and see if the problems go away.

Link to comment
Share on other sites

Yes, Disk Warrior does repair the problem on the external HD, and Disk First Aid does report an "OK" disk afterwards, at least until I run Retrospect again. And, yes, the other drive is APS DAT.

Now all I have to do is find the passive terminator that I used to have around here somewhere.


Link to comment
Share on other sites

  • 5 months later...

Update: I removed the casing of the DAT drive and shook the drive. A big clump of rusty fibers fell out. I put the housing back on and attached a new terminator. Now the DAT drive works most of the time. It has some problems with one of the DDS cartridges. Perhaps that cartridge is getting old.


I'm still having, though, the same problem with the external HD. Each time Retrospect creates a bad header at 8898 or 8899. It won't back up at all. Disk First Aid reports no problems with the HD, and otherwise I don't have any problems with the HD. It works normally.

I have tried using the external HD with just the scanner (and terminator) and just the DAT drive with the scanner (and terminator.) I to leave the scanner plugged in, because it's a 25-pin SCSI device, and I have only the 50-pin terminator. This set-up does not improve Retrospect's ability to use the external HD.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...