Jump to content

Preferences-Retrospect Services


Recommended Posts

I have Windows Vista Home Premium and Retrospect 7.5 and have downloaded the latest software update for the program. I have 2 problems with retrospect services are of preferences which may be related.

1-I have checked the box to run retrospect services and the box to put an icon in the task bar. However, no icon appears in the task bar. Have tried unchecking the services box, selecting OK, reentering prefs and checking services box, but still no icon in task bar.

2-I have a daily backup scheduled for 12AM from my laptop to a network drive. I leave laptop on when I go to bed and when I return in the morning I can't open Retrospect 7.5. Computer has been open in my account on the system all night. When I move the mouse, it opens within the account, not logged out or locked. However, when I try to open the program I get an error message saying the program is in use by another user. There are no other people using the computer and I installed the program for my use only. When I click on the OK button which is supposed to close the other instance, it never does. An activity icon showing a little ring just keeps spinning. I left it doing that for over an hour with no result.

Other detail is I did an initial backup and have changed few things since only a couple of day ago, so any backup done overnight should have been a very short run.

I'd appreciate any help anyone can suggest.


Link to comment
Share on other sites

From the Retrospect 7.5 Read Me document:


Automated Operations: When Retrospect automatically launches on Windows Vista, the application window is hidden. If an operation is running and Retrospect is manually launched an alert is displayed warning that an operation is in progress. You are then able to close the alert and let the operation continue or stop the operation and show the Retrospect window.


Make sure you have at least 7.5.387 too.


Link to comment
Share on other sites

The problem is, I have done very little work on my computer in the past couple of days. I would therefore expect the nightly backup to be a quick one as little has changed. Yesterday all I did was check email. Backup set to start at 12AM. It is now 5:50AM and retrospect is still apparently running because I can't enter it.

There is no icon in the task bar.

I do have the latest version you mention.

Despite apparently running every morning, the last backup I see on the destination drive was done on the 27th.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...