Jump to content

Retrospect Hangs on Exit


Recommended Posts

I'm having a problem... I installed Retrospect, and have been able to do some backups. I set-up a couple of scripts initially. Now I'm trying to modify these scripts, and add some new ones to automate my backups. When I exit after making these changes, Retrospect hangs... says "quitting" below, but never does. I am unable to get it to shut down without restarting my computer.




After numerous attempts, I uninstalled & reinstalled Retrospect. This was a bit of a pain because I had to set-up all my subvolumes, etc again. After the reinstall, things worked OK initially - I was able to set-up some scripts, and these worked OK.




Now once again, I'm having the same problem! Has anyone else had this problem where Retrospect hangs on exit? Seems to only be a problem when I do anything with scripts. Suggestions?




I have WinXP, Retrospect 5.6 w/ latest driver.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...