Jump to content

Cannot restore from backup


Recommended Posts

I received a copy of Retrospect from WD with a MyBook purchase. I used it to do a full backup of an HP computer before it went in for service. I now need to restore the backup. After installing the software on the HP, I open the software and get an error message about administrator rights (my user account in Vista is an administrator so??) then when I select restore and point to the directory on the Mybook that the files are in, it says there is no backup set and cannot find them to recreate. HELP!!!

Link to comment
Share on other sites

I am now in the process of re-downloading Retrospect, as it locked up after the restore crashed. When I tried to restart it , I realized that about 3/4 of my programs are now missing on this PC....guess it erased before it tried to write. Anyway, I'll get you the exact error from the log after this completes (I hope it is still there). It was basically an insufficient rights message on a directory in the Program folder.


I'm using 7.5.508 -- also, no network shares, just a couple of external hard drives that the data is stored on. Trying to restore to C:

Link to comment
Share on other sites

Here's the error log....



+ Retrospect Express version 7.5.508

Launched at 2/19/2008 3:33 PM

+ Driver Update and Hot Fix, version


+ Executing Restore from Backup at 2/19/2008 3:38 PM

To volume HP (C:)...


- 2/19/2008 3:38:20 PM: Restoring from WD Backup Pro, Snapshot HP (C:), 1/22/2008 1:00:01 AM

Trouble writing folder "C:\Program Files\Analog Devices\SoundMAX", error -1017 (insufficient permissions)

2/19/2008 3:45:22 PM: Execution incomplete

Remaining: 84083 files, 101.8 GB

Completed: 20311 files, 7.0 GB

Performance: 1114.1 MB/minute

Duration: 00:07:02 (00:00:39 idle/loading/preparing)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...