Jump to content

Retrospect Express HD "Updating Status" / "Unlicensed" issues


Recommended Posts

I have a Maxtor OneTouch II device and have used Retrospect HD 1.0 for a long time and it worked perfectly... then I changed my laptop...


I tried to install Retrospect Express HD 1.0.196 with the CD and got the "Updating status..." issue. I have been to many forum places and saw that upgrading to Retrospect Express HD 1.1.127 could help. I did that and got the "Unlicensed" issue.


I tried to desinstall and reinstall both but it did not help.


It might be a problem of incompatibility with .NET 2.0 as I have seen somewhere (I do have .NET 2.0 installed), but I can not unsinstall .NET as I need it for another application on the laptop.


I have also seen on two places on this forum that people got the exact same issue as I have, that seemed to get resolved with a specific config file. Can you please help me with that and the instructtions to use it?


Thanks a lot.

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...



After a PC reformat, I have re-installed Retrospect Express HD Rev 1.0 that came with the original CD. When the installation was completed, after a reboot, the GUI indicated “Updating Status†and hung there forever. Note that I never had that before (about 2 years I’m using my MAXTOR Touch II + Retrosepct). I figured some Windows latest (security) updates might have messed up Retrospect Express Rev 1.0


Note: I also have shut down my ZoneLab firewall. Prior to this, I had anyway disabled the firewall for the trusted zone ( Also, Windows Firewall is off, for sure.


I looked on the web site here:




This link explains how to upgrade from 1.0 to 1.1, as it seems Rev 1.0 suffered from a .NET 2.0 issue that was fixed with Rev 1.1. I have all the .NET installed all the way to .NET 3.5.


I have done exactly what is in the procedure above and I have used the update: “EN_Express_HD_1_1_127.exeâ€. It got updated but now, I can see the GUI stating “Unlicensedâ€.


This cannot be right, as I have started the installation with the original SW.


All my previous files and program are on the MAXTOR hard drive and I cannot use the SW to restore a backup. I cannot use my reformatted PC right now...


I understand the procedure has been given in the link above but it does not seem to work. I still have the "unlicensed" hanging there.






HD model: Maxtor Touch II, 300GB, FW#, S/N: L607G3SH

Win XP Pro SP2, IE7, .NET version 1 + HOTFIX, .NET version 2 SP1, .NET version 3.0 SP1, .NET version 3.5 installed


Link to comment
Share on other sites

If Express HD is not already installed or displayed "Unlicensed"

If your copy of Express HD is not installed or reports the message Unlicensed then you need to follow these steps:


1) Before installing the 1.1 version, you must first install the Express HD software that came with your Maxtor External Hard Drive. Locate your Maxtor CD and install the Maxtor software and Express HD software.

2) Open the Express HD software using the toolbar icon or from the Start Menu. This process creates the preferences required to use the 1.1 version of Express HD

3) Once the program opens, you will then exit or close the Express HD software.

4) Download the Express HD update (links are found below)

5) Unzip the update by double clicking on the downloaded file. The English downloaded file is named "EN_Express_HD_1_1_127.exe"

6) Double click on the Setup.exe and follow the install steps displayed on screen. Setup.exe is located in the "Retrospect Express HD 1.1" folder

7) Restart the computer if requested by the installer

8) You can now open Express HD and confirm it contains your Restore Points and backup schedules. You will find Express HD in the "EMC Retrospect" directory under Programs in your Start Menu

Link to comment
Share on other sites

Thank you very much for your reply. It does seem to me the same procedure as stated in the link already given. And I have tried it before already. As others did, and it did not solve the issue.


It looks like the SW cannot get its license back even though we follow all procedure. Will someone have a deeper look at it. I cannot get any data of my backup (about 250GB of data, pictures, video, etc...). I'm in despair.



Link to comment
Share on other sites

The forum is a community based method for getting help and is not an official way to get technical support. Not all issues can be fixed through posting questions in the forum.


If the directions are not working for you, then you have 4 options:


1) Contact Maxtor for tech support. They offer free support on Express HD 1.x


2) Contact EMC support for help, but you will likely be charged for the support incident


3) Download a trial to Retrospect 7.5, do a catalog rebuild and then restore your data. This will always work, assuming the backups are not damaged for some reason.


4) Download a trial to Express HD 2.0 from Smith Micro's website

Link to comment
Share on other sites



You are right about this site. On the other hand, if the official web site and FAQ provided a fully working solution, we would not be here in the first place. At least, I did my home work by spending the required time on the official web site.


I have seen on this site and many others a lot of identical complaints about the very same issue. This is a major issue and flaw from the SW. Hence, I'm expecting a fix or a dedicated support for the price I paid the SW that came with the HW.


This forum is the only hope I have to get a product I paid $250 to work again. And we have the chance to have a team member on this forum that might maybe report this issue to the right team. So, we can hope one day the FAQ will be upated.


As I have paid already for this product, why would I pay a significant amount of money ($69) for the support that will maybe, or maybe not, fix their own issue. We have not created this problem.


All my digital life is on this backup. My mistake was to use Retrospect to secure the data.


With all due respect, I find the approach of the manufacturer of this SW not appealing for a next buy.



Link to comment
Share on other sites

Why don't you try to clear the configuration file first then perform the steps listed in the previous posts.


The config file is located here:


C:/documents an settings/all users/application data


Appplication data is hidden by default so you may have to make it visible first.

to view hidden files and folders:

Tools>Folder options>View> Show hidden files and folders


In the retrospect folder you will find your config files, configXX.dat (xx denotes the version of hd you are running) delete the file and restart to let retrospect create a new file.


When you do this you will need to re-enter your license code and setup any schedule you had.


Write down your license code before doing this.

you can right click the red cube icon in the system tray and select about express HD,you'll see the LC.

Since you've tried the other steps without any success, you might as well do this too.



Link to comment
Share on other sites

Thank you so much. I have had the same "unlicensed" problem and I had uninstalled and reinstalled over and over again. I deleted the configxx.dat (there were 3 of them). Then I removed all the restrospect software in add/remove programs. Then from the original CD I selected remove program. Then I installed 1.0, then installed 1.1.127 and finally the unlicensed message is gone and I am working.

Link to comment
Share on other sites

[color:black]Just reloaded Windows XP and I too experienced the "Unlicensed" problem upon loading Retrospect Express HD ver 1.1. I tried multiple times carefully performing the steps given earlier and each time got the Unlicensed error.


I did something similar to what Stuart suggested:


1. Use Add/Remove to delete Retrospect Express HD software

2. If you have a remaining RetroExp directory move it to your desktop to get it out of the way. You can delete it later once the software is working. It is located at: C:/documents an settings/all users/application data/RetroExp

3. Remove the USB cable to your external drive and reboot.

4. Install 1.0. software from your original CD, following screen messages.

5. Install 1.1 software.


Follow all the screen messages. You'll end up rebooting 2 or 3 times.


Hopefully, you'll have no more unlicensed problem!


Randall N


Link to comment
Share on other sites

  • 1 month later...

I know this is an old trail, but the instructions in the last post saved my life.


For many months, since I acquired a new laptop last summer, I have had the 'Unlicensed' message and have been unable to Setup or Backup Now using my Retrospect HD. I followed Robin's advice in another trail to un-install Retrospect, then install Retrospect HD 1.0 (which came with my Maxtor drive), and THEN install Retrospect HD 1.1 over the top, but this didn't get rid of the problem.


The instructions in the last post, if followed carefully, do work.


I'd like to highlight two key points:

1) After using Add/Remove Software to remove Retrospect, you have to get rid of the C:\Documents and Settings\All Users\Application Data\RetroExp directory entirely (copy it some other place and delete the original). It is not sufficient to delete the configxx.dat files in it. If you fail to follow this step, you will get the 'Unlicensed' message back again.

2) After installing Retrospect HD 1.0, do NOT be tempted to attach your Maxtor drive using the USB cable: Like a Siren waiting on the rocks, the 1.0 installer beckons you to do this - don't even go there or you'll end up with the 'Unlicensed' message again. Just cancel out of the window (the one from the 1.0 installer asking you to connect the drive), and then proceed with the 1.1 installation right over the top of 1.0.


I've spent quite a few words making these points. That's because I have spent hours and hours and hours between today and several days back in February installing and reinstalling 1.0 and 1.1 without observing these key points, and I kept getting that message back again.


If I can help save one person from the same miserable pain, this posting will have been worth it.



Link to comment
Share on other sites

  • 6 months later...

First of all thanks for posting this fix. Like the previous poster said you have to follow each step exactly. I mean exactly! I did the above instructions and it failed every time except the 5th try. Here is exact steps and detail I did.


1. Go to Control Panel and Add and Remove Programs. Remove Retrospect Express HD software. Do not REBOOT


2. Go to file: C:\Documents and Settings\All Users\Application Data\RetroExp . DELETE this directory entirely. Remove the USB cable to your external drive and Now REBOOT!


3. Run Original CD and Run the REMOVE Program on CD. It will be an option when you start CD. REBOOT again. Do not hook up USB cable. Not until Last Step!


4. Once again Install Original CD and follow instructions to install. After installed, REBOOT!. Do not Plug in USB cable! Even when it tells you to!


5. Now install Retrospect HD 1.1. Right over 1.0. REBOOT!


6. After I rebooted my issue was resolved (go ahead and open Retrospect to check). I then plug in my Maxtor Hard drive.


Hope this helps….Make sure to follow every Step Exactly!

It amazing we have to do this...Companies just suck anymore...Wasted like 8 hours of my life..


Link to comment
Share on other sites

  • 1 month later...
Companies just suck anymore...Wasted like 8 hours of my life..


True. You'd think that this procedure would \be listed along with the 1.1 update on the download page.


But in my case it hasn't worked.


I have been through this process several times without success. I tried to follow the steps exactly except that there was no REMOVE option on the CD.


I even tried copying the RetroExp folder from the old computer thinking that one of the files might contain the “license†information.


No luck.


And calling Maxtor (software bundled with usb drive) toll-free results in getting a recording that they are expeirencing technicial difficulties with their call center ...goodbye.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...