Jump to content

Assertion failure at module.cpp-1047


Recommended Posts

Hi all,


I've just tried running Retrospect Express for Windows (it was working okay the other day, although only just installed a day or so prior to that) and now it's coming up with the following error on startup:


Assertion failure at module.cpp-1047


It then sends an error log "assert_log.utx" to EMC/Dantz and then closes the program. I'm unable to access any of the menus or functions at any time, the program closes without the menus becoming available.


The Version I'm running (now I've just tried re-installing it, without success, from the CD supplied with the WD NetCenter) is and the OS is Vista Home Premium.


It apears that tee Dantz website is currently down so unable to search their troubleshooting/white pages or download any updates. Can anyone offer any ideas?


Thanks in advance......

Link to comment
Share on other sites



Thanks for the feedback - I had previously downloaded the latest(?) version and it did work (on one occasion) in Vista although since it stopped working I uninstalled and reinstalled it so I coudn't say what version it was, can only assume it was the latest.


The Dantz / EMC Insignia website is still down so unable to get the download from them - any ideas where I can download the update? Is there an FTP server at Dantz or elsewhere I can access to download?



Link to comment
Share on other sites

Okay, I've just downloaded and installed the latest update/version (7.5.387) from EMC Insignia and the previous error has now gone............to be replaced with:


Assertion failure at "module.cpp-1057"


In all other respects, same symptoms as before... crazy.gif


I have found the error log file "assert_log.utx" if it helps and anyone want to have a look at it?





Link to comment
Share on other sites

Yes, Vista is fully up to date and is almost a clean install having only rebuilt the machine the other evening... there are a few applications installed but nothing has been installed since it was working. I's send you a list of all the updates but it won't let me copy the list into the clipboard.


I could send a screenshot if it helps?



Link to comment
Share on other sites


TITLE: module.cpp-1060 or module.cpp-1065 assert error after installing an RDU





This error can happen if Retrospect finds more then one .rpx file (the RDU file) in the Retrospect application folder


To solve this problem, remove "old" RDU files from the Retrospect folder, leaving only the most current RDU in the Retrospect folder.



This is from the knowledge base, It isn't the exact same error you are receiveing, but its close. See if this is the problem.



I just tried adding another RDU into the retrospect folder and i received a module.cpp-256 error, and got the rest of the message that you received. I have a feeling that this is either your problem, or close to it.


Link to comment
Share on other sites

EXCELLENT!! That's done it!!


I found the follwing files in the application folder:


C:\Program Files\Retrospect\Retrospect 7.5\OLD RPX files>dir

Volume in drive C has no label.

Volume Serial Number is 9C45-073C


Directory of C:\Program Files\Retrospect\Retrospect 7.5\OLD RPX files


23/02/2008 21:51 <DIR> .

23/02/2008 21:51 <DIR> ..

26/04/2007 16:29 368,640 mbvol (1).rpx

26/04/2007 16:29 48,128 noam (1).rpx

26/04/2007 16:29 413,696 nwvol (1).rpx

02/04/2007 10:47 1,335,296 RDU (1).rpx

26/04/2007 16:29 356,352 uiracc (1).rpx

26/04/2007 16:29 385,024 unixvol (1).rpx

26/04/2007 16:29 327,680 windbvol (1).rpx

7 File(s) 3,234,816 bytes

2 Dir(s) 273,516,220,416 bytes free


C:\Program Files\Retrospect\Retrospect 7.5\OLD RPX files>


and having removed them to a temporary folder, the program now seems to run - assuming the backup I've just started works of course!!


Thank you so much for your help!!!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...