Jump to content

Retrospect quits upon launch

Recommended Posts

I have tried everything I know, so hopefully there is someone here that can help.


I recently installed Tiger, and since, I have not been able to launch Retrospect 6.0. As soon as I attempt to start the application, it immediately quits. I have tried re-installing, dumping the preferences and so far nothing works. Does anyone out there have any suggestions? Is there an update or new driver that I need to download?



Link to comment
Share on other sites

  • 1 month later...

go to http://www.dantz.com/en/support/updates.dtml#mac and there please download and install Express 6.0.212 Installer by clicking on the 14.8MB link, then you go to http://www.dantz.com/maxtorhelp , once on that page you'll see a Tiger Update License Code fix link, please click on it, once you've done that a new window will appear and on it on the right hand side you'll notice an attachement called : Maxtor_Tiger_Fix.dmg, please download and install (whilst Retrospect is closed), once that is done reboot, and relauch Retrospect.

Link to comment
Share on other sites

  • 3 weeks later...

I'm experiencing the same problems.


New G5 XServe - OSX Server 10.4.2

ATTO Express PCI Pro UL3D Card - V2 Electronics AIT 3 Drive (Think it might be a Sony drive- rebadged?)


Installed Retrospect 5 all worked fine. Launched a second time and the program quits on launch


Tried installing Retrospect 6 same problem.. quits on startup


Tried reinstalling, tried installing the version as recomended above


Removed all related files to Retrospect and tried reinstalling


Repair permissions, created new users ... etc etc. Bear in mind that this installation of OS and related software is only 2-3 days old.


Why is the programming quiting!!! Driving me mad!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...