Jump to content

Backup sets missing

Recommended Posts

I installed Backup 5.0 into System 9.2. Created some backup sets and backed up to an external hard drive. Worked great! Installed Backup 5.0 to system 10.2 on a separate partition. When I tried to run the backup there were no backup sets listed. I moved a copy of the config 5.0 from the system/preference/retrospect folder to system/library/preference folder and that didn't work. Where did thay go and how do I restore them?

Link to comment
Share on other sites

The knowledge of your backup sets is stored in the file called Retro.Config (5.0). If you moved this file to the correct place (/Library/Preferences/Retrospect), while Retrospect was closed, and then relaunched the program, this should allow you find the catalog files that the 9.2 version knew about.




If, for some reason, you are not able to see them, find the catalog files of the backup sets (for backup sets on a hard drive, these would have a name like "Backup Set A.cat") and double-click them to open them in the Finder. You can also search for them in Retrospect by going to Configure > Backup Sets and clicking More, then Open.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...