Jump to content

Problem OSX Machine


Recommended Posts

I have a mixed network of windows and OSX machines. I have retrospect workgroup for mac running under OSX. The backup server works fine, it backs up all the windows machines. I have two OSX clients. Both had the client installed a month ago and have been backing up fine since then or so I thought.

 

One of them stopped backing up a week ago. Reinstalling the client does not seem to change anything. The client is turned on by the control panel, and the pitond process is running. But the machine is not visible from the OSX server machine. It can be pinged, and file sharing can be done so the network is connected between them. But the retrospect server cannot see the client, and I can't backup.

 

Any ideas? This is a troublesome problem!

Link to comment
Share on other sites

If you use the Add by Address button in the Configure > Clients window, do you get an error? What is the error?

 

 

 

Did you make any changes at the time the backup stopped working?

 

 

 

Have you tried connecting the two computers with a crossover cable?

 

 

 

Have you checked that the interface that you wish to use with Retrospect is listed first in the Network Preferences pane on both the server and the client?

Link to comment
Share on other sites

I tried using the connect to address button, and it says it cannot connect to client. I did a portscan of the client machine from the server, and it found the dantz port to be open as well.

 

 

 

The interfaces on both machines are first on the control panel. I kindof doubt that the problem is at the server end since it backs up all the other machines, including the OSX machine, successfully.

 

 

 

I don't think the user made any changes, but its possible it was an unrelated change that caused the failure.

 

 

 

I will try the crossover cable, although it seems like a bit of a long shot.

 

 

 

Thanks

 

 

 

james

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...