Jump to content

error 501 OSX 5.0.528 client

Recommended Posts

Hi all,




I have OS X Server Retrospect version 5.0.205. I just installed OS X Client 5.0.528 on a B&W G3 running OS X 10.1.5. I can see the client in the Network view, it is listed as Not Logged In. Here is what is happening: I click the Log In button, get the confirm name dialog, click OK, get the password dialog, enter that (no, the caps lock is not on) and then I get an Error 501 (client not installed)




The pitond process is running on the client machine, I've uninstalled, reinstalled (enough times that I am now crazy), Command-clicked the Off button in the Client to force quit the process. I have disabled the OS 9 Retrospect Client in the OS 9 System Folder. I've pinged via IP, is fine. I tried to add via IP and same problem. I've tried a different password that was easier to type... I even restarted the Server in a fit of....




I have uninstalled and reinstalled the same version of the client on another machine running OS X 10.1.5, and I can log that one in no problem.




HELP - Crystal




PS - this is a new install of OS X on the client machine. I've installed all updates.

Link to comment
Share on other sites

No, I had already tried that before posting. I have also disabled unused network ports on the client so that only the ethernet port is in use.




It looks like other people have had similar problems with the OS X client an 10.1.5. I haven't seen any resolutions to this problem - if they were resolved, I didn't see the post.




Is there an earlier version of the OS X client that I can try?





Link to comment
Share on other sites





After reading the other posts regarding this trouble, I too tried to manually uninstall everything using the sudo command to remove retroclient. files and killing pitond.




Now, pitond will not startup at all. I am still having the same problem - error 501.




Sounds like this is an ongoing major problem (starting months ago?)!!! I need to get this client up so that it can be backed up. This 'bug' seriously impairs my ability to upgrade my users to OS X.




Is there another version of the client I can try?





Link to comment
Share on other sites





First of all, thank you for being a presence on these boards, and making the effort to respond.




I too will add my voice to the chorus of people here who seem to be having the same "501" error. The server (5.0.205) is running on an Powermac G4/400 running OSX 10.0.5. The client (5.0.528) is running on a Powerbook G4/800. When ever I try to log on to the client on my Powerbook, retrospect server complains with the 501 error. Please don't tell me to go and do all those things that have been suggested in the past. I have read through all of the posts regarding this issue since it was first raised in late April, and none of the suggestions posted to date work.




- I don't have classic running.


- I've removed all traces of previous installations of any kind of Retrospect.


- I have removed all other computers from the network.


- I have deactivated all other network ports except ethernet from both machines.


- I have tried manual IP and DHCP on both machines.


- I have tried it with Retrospect server and client as the only things running on the respective machines.


- I have tried reinstalling Retrospect (both server and client)


- I have quit and restared the pitond process. Tried rebooting.


- Both my admin and client paswords are more than 4 letters, contain no special characters, and have no spaces.


- I can ping the client. The network is fine.


- etc. etc. etc.




A few observations, however, that might help in tracking this bug down:


- In my case, pitond process is running. I have verified this through the terminal.


- If you run the retrospect client, but turn the client *OFF* and try to log in via the server, the server responds with the correct error (503) saying that the client is turned off. When you turn the client back on, the server responds with the 501 error upon login attempt. This is another indication that pitond is running.


- It is not the network. In fact, I can run VirtualPC on the Powerbook in question, run the windows Retrospect client on VirtualPC, and backup the VPC volume over the same network with the same configuration just fine. (This would be actually kind of funny, if it weren't so sad.)




Please resolve this ASAP. The first post about this 501 error issue to the board was from late April -- that is, three months ago. That Dantz has not resolved this issue as of yet is completely unacceptable. (And also, please do not come up with *fixes* that require us to change our admin passwords, network settings, etc. etc. Backup software should not force the user to change the way we work.)




Also please provide us with an ETA on the fix -- for many of us backups are absolutely critical. Not knowing when Dantz expects to have the issue resolved does not instill confidence.




Thank you for your attention.





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...