Jump to content

Strange Problem with Error 206


Recommended Posts

I'm running into a perplexing problem.

 

Recently upgraded a machine to the mac mini, running 10.4.10 and upgraded Retrospect to 6.1.126. I also upgraded Retrospect on the client PowerPC G5 to 6.1.130 (also running Mac OS 10.4.10). I began backing up to a Newer Technology Mini Stack 500 GB external HD.

 

I got an error message last night from Retrospect: Error 505 (client is reserved).

 

Then, when I tried to run the scripts, I got an Error 206 (drive reported a failure: dirty heads, bad media, etc. I tried just plain copying some files to the external HD, and they copied fine.

 

I think what may have messed things up is that last night I reconnected the old G5 to the network that used to run my Retrospect backups, and it started trying to run the backup scripts automatically and I eventually shut down Retrospect.

 

When I found the errors in the Retrospect log on the Mini Mac, I tried pulling the network wire from the old G4, to see if it was interfering with Retrospect's ability to do backups, too no avail.

 

Then I tried doing a recycle backup on one of the folders. No go, same error message about bad media.

 

Then I tried creating a whole new script and destination folder and got an Error -36 (i/o error, bad media).

 

This is all even more mysterious to em, because a few months ago I bought a 500 GB WD external HD to use as a second backup drive, and after about a month of working fine, retrospect backing up both to a second internal HD in the old G4 as well as to the Seagate, I started getting the Error 206. So I figured something was wrong with the Seagate and sent it back for a replacement. Got a replacement and the same thing happened after about a month with the new Seagate.

 

It's been about a month since I got the new external HD and now it's happening again. Any suggestions would eb hugely appreciated.

 

I was thinking maybe I should wipe the external HD and start over, and see if it works OK...maybe something went haywire when the two versions of Retrospect were both trying to backup my G5?

Link to comment
Share on other sites

Thank you so much for your post, Mayoff. It pointed me in the direction I needed to go: check the client machine for problems, which I found and repaired.

 

It didn't occur to me, for some reason, that the problem that Retrospect was reporting was on the client; I automatically assumed it was a problem with the external backup drive. This explains why I've gotten the same error on three brand new drives in the past couple of months. And I kept returning the drives for replacements, thinking they were defective!

 

Again, thanks so much.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...