Jump to content

HELP !!! New user to forum, groomed but did not free up enough space.


Recommended Posts

I have been backing up to 2 USB external hard drives for over 1 year. One drive I use one week and the other on alternating weeks. Today I have a pop up screen that reads..

 

PLEASE SELECT A NEW DISK. IT WILL BE NAMED 2-MAXTOR B. MAXTOR B WAS GROOMED BUT DID NOT FREE UP ENOUGH SPACE. (ABOUT 888.3M REMAIN TO STORE).

 

Help please. I do not have another disk to use. What is the best way to free up the space on the external drive and keep the snapshots and sessions all in sync?

 

I do have a grooming policy "GROOM TO RETROSPECT DEFINED POLICY" and it has worked all this time.

 

I am at a stand still. What can I do? Help Please!!!

Link to comment
Share on other sites

I just ran into the same problem. I went into the backup set properties, found the oldest snapshot, and told Retrospect to forget it. When I closed the backup set, Restrospect asked me if I wanted to groom the snapshots now. I'm pretty sure I hit the "Now" button but it didn't do anything. (I might not have.) Anyway, I right clicked the backup set and selected "Groom". It's now getting ready to Groom. I hope it is enough.

Link to comment
Share on other sites

If you read the "Retrospect defined policy" it is keeping quite a bit of old data.

 

Quote:

If the disk has enough space available, keep the last backup of each source for every day in the last week, for each week in the last month, and for each previous month, in that order. At a minimum, for each source, retain the last backup performed each day for two most recent days.

 


Depending on the size of your drives, the amount of data that you have overall and the amount of data that is changed and backed up each time; it is going to keep quite a few copies of files.

Link to comment
Share on other sites

Check the Member properties in:

1) Configure>BackupSets.

2) Select the Backup Set.

3) Click Properties

4) Click members

5) Select the member and click Properties

 

Make sure the member is set to use 99% of the disk. Also make sure it isn't marked missing or set to Skip.

 

If Windows Explorer confirms you have enough disk space, and grooming is not working, then do the following:

 

1) Make sure you have not set Retrospect to retain too many snapshots for each volume within the Backup Set Properties grooming options

2) You may have a problem with the catalog file, and a catalog rebuild is required: http://kb.dantz.com/article.asp?article=8350&p=2

 

Thanks

Robin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...