Jump to content

Retrospect crashing on restore


Recommended Posts

Running Retrospect Single Server 7.5.387, Hotfix 7.5.11.100 on Win 2K Server, SP4.

 

I am trying to restore a volume from a disk backup set. Apparently some of the disks are missing, and when I click "Restore," I get the window to search for missing disks, and then Retrospect crashes, with the boilerplate window, "Retrospect terminated unexpectedly..."

 

I obviously really need to do this restore. What can I do to get this to keep from crashing? TIA.

 

-Conrad

Link to comment
Share on other sites

Sorry - forgot to mention that doing a rebuild of the catalog causes a crash as well.

 

This is from assert_lot.utx from the crash:

 

OS: Windows 2000 version 5.0 (build 2195), Service Pack 4, (32 bit)

Application: C:\Program Files\Retrospect\Retrospect 7.5\Retrospect.exe, version 7.5.387

Driver Update and Hot Fix version 7.5.11.100

Exception occurred on 6/25/2007 at 3:33:33 PM

Exception code: c0000005 ACCESS_VIOLATION

Fault address: 60023b55 0001:00022b55 (null)

 

 

Thread ID: c98, Name: RetroFrameThread

 

EAX:00000000 CS:001b EIP:60023b55 EFlags:00010216

EBX:10e5a90c SS:0023 ESP:10e5a8f0 EBP: 10e5a918

ECX:000011ec DS:0023 ESI:10e5a90c FS: 003b

EDX:10e59eb8 ES:0023 EDI:60086704 GS: 0000

 

...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...