Jump to content

Execution waiting


gegeor

Recommended Posts

Hi,

 

I run the french Retrospect Version 7.5.387. The problem I am having is that no script are running: they are all waiting.

I have added a new computer to the network and installed the client on it.

When I tried to do a simple test back up, Retrospect says "Attente d'unité d'exécution" which could be translated as "waiting for an execution unit" in the "waiting" part of the activity monitor.

The planned part says that nothing is planned and the execution part says nothing is exectuting.

 

And the red x button is not on, ie there no deferred problem.

 

Thanks for the help

 

Georges

Link to comment
Share on other sites

Thanks but that did not help : I have had the server reboot a couple of times before posting here.

Moreover when I schedule a script to run on a daily basis, nothing shows on the scheduled part of the Activity Monitor.

When a schedule a script to run "now" it does run though...

Link to comment
Share on other sites

Hi,

 

Apparently it seems that it is the "scheduling" part that is not working: I can launch a script to back things up "immediatly" but if I schedule it on a specific time (say 22h00) on a daily basis, nothing happens.

 

I really appreciate any help on this one.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...