Jump to content

backing up to a 3 terabyte raid drive partition

Recommended Posts


I'm running Retrospect 7.5.285, Driver Update and Hotfix Version

on a pentium 4, 3.06 GHz machine with 2GB of ram. It also


It's been backing up to a rack mounted raid drive with a 3 terabyte partition, and a 1.7 terabyte partition.

In the beginning it worked fairly well with me only having to rebuild catalogs occasionally, but over time i'd been updating retrospect to the most current version available and it seemed it just kept giving me more and more trouble such that if I wasn't getting "Buffer Overrun" errors, or having to rebuild the catalog files, the backup files created by retrospect themselves were becoming corrupt consistently with the majority of backups to the 3 terabyte partition.

Which leads to my main question.

For the past several weeks I've simply been trying to stop the backups to the raid drive from becoming corrupt and have realized I've only had said corruption issues when backing up to the 3 TB partition and have successfully been able to back up to the 1.7 TB partition.


has anyone else had such corruption issues when trying to backup to such a large raid drive? or any raid drive for that matter?


I've since broken up the 3 TB raid drive partition into 2x 1.5TB partitions, and will be testing those this afternoon. I'll post whether or not the backups are successful tonight or tomorrow.

Link to comment
Share on other sites


I was getting occasional Buffer Overrun Errors.


sorry about that.

but when I'd first got Retrospect, everything worked rather well (aside from the routine mothering that retrospect seems to demand from most users).

It wasn't until I'd updated retrospect past 7.5.3* that I started getting all the corruption errors that have royally messed up my routine backups for the past month. In searching through the forums I recall seeing recommendations to rollback to an earlier version of retrospect, so I ended up simply uninstalling it completely and reinstalling the version that I'd purchased initially as it had in fact worked at some point in time.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...