Jump to content

Express HD Error/issues


Mr Hyde

Recommended Posts

Since ExpressHD auto updated to 2.0 I have had a few issues.

 

Most recently I recieved an error which opened a window which stated:

 

Unable to open C:\Program Files\Retrospect\Retrospect Express HD 2.0\help.cfm

 

I checked and this file indeed does not exist. I have not deleted any files from this folder.

there is a help.dll file however.

 

Recieving this error made me suspicious of another issue I was experiencing. I was losing cursor focus periodically and had to keep clicking on the active window to get the cursor back active again. This was even more annoying while playing games since the game window would minimize and return me to my desktop.

 

After recieving the first listed error I closed experss HD and all my problems went away.

 

I hope this post helps someone. I also hope it helps Retrospect (EMC) fix the problem

 

Any suggestions in the meantime would be helpfull

Link to comment
Share on other sites

  • Replies 59
  • Created
  • Last Reply

Well, I have totally conformed that Express HD was causing this problem. If I restart and express HD is in the tray, I lose the cursor and my current window becomes inactive as the software attempts to access the internet/network. When I shut down the program the problem stops.

 

This is in WinXP Pro SP 2 with all the latest Win Updates.

 

I can list my computer specs if necessary. I have nearly 400GB of free HDD space and have 2 GB Ram installed.

Link to comment
Share on other sites

 

I have experienced the exact problem (loss of active window focus). Also, this behavior prevents my screen saver from activating. I have notified technical support and hope they get this problem fixed. I recently upgraded to 2.0.214. I'm not sure if the problem existed in the prior version. What version are you running?

Link to comment
Share on other sites

Yes, I forgot to add the screen saver issue. I am experiencing that one as well.

 

I really dont remember what version I had prior other than it was 1.0something. Due to the recent online update I am running 2.0.214. The problem did not exist with my prior version. The program ran totally in the background and never interfered with my normal computer activity.

 

Until they fix/solve the problem you can just right click the ExperssHD tray icon and exit the program. When the program is not running you should not have any problems.

 

Note***

I had to run the program to check the version number. I had previously shut it down when I started up the computer. When I ran the program via Start>EMC Retrospect>Experss HD2.0 it activated 3D mode in my video drivers. I'm only making that assumption because I heard the Vid Card fan speed up to full speed. This is noticible since I have an SLI setup with two 7900GTs. This doesnt happen when I start up the computer. I thought I should mention it only because it is unusual for a non graphics program to cause my Graphics cards to kick up to full speed. Also, they are programmed to run at full speed only in 3D mode.

 

Link to comment
Share on other sites

Here is something to add to the "problem report"

 

I have been closing the tray app (the one next to the clock) to keep me from having the above listed issues.

 

I have Express HD set to do an auto backup at 10:00 PM Wednesdays and Sundays. Well at 10PM (just a few minutes ago) my HDD light starts flashing like crazy. My external starts flashing. I do the Ctrl+Alt+Del to see what is tasking my system. Even though I have it shut down ExpressHD was performing a backup. Nothing was listed in the Task Manager but under the "processes" tab, Retrospect.exe was running and using from 20 to 90 percentof my system resources.

 

Why is it still doing the backup if I have it shut down?

 

Something fishy is going on here.....

Link to comment
Share on other sites

Assertion failure at "memutil.cpp-201" --- this was listed at the top of.. my assert_log.utx ... for more info.. see my post in Express for Mac.. under... Boot Campers beware...

 

When this was happening... my CPU in the Task Manager was real erratic in its waves... and running at 60 percent and up to 75%...

 

I should also mention that I was using 2.0 HD.. without the update... and... that I had my MacDrive7 trial still enabled... and neglect to specify my source exactly...

Link to comment
Share on other sites

I contacted EMC support with my problem and I have not yet received a reply.

 

I have not tried to uninstall and reinstall. Currently I have disabled the automatic backup and I close exit the program via the tray icon when I start my computer. I just have to remember to do manual backups now.

 

I'll wait a while to see what EMC does. This is a bit disapointing.

Link to comment
Share on other sites

A bit of feedback for those still having the 'screensaver will never engage' after upgrading from the 2.0 Retail version (2.0.144) to release 214 (via the auto upgrade). This is Windows XP SP2 BTW, and happens to be on a server located in my bedroom. Not only would the screensaver not kick in, my monitor wouldn't shut down into power-saver mode either. Having a bright LCD on all night was not a good thing...

 

Thanks to this group's documenting of the symptoms, I did decide to uninstall 214 and go back to 144. Screensaver works fine now, backups are running normally, catalogs are fine.

 

I cannot find what bugs are fixed in 214 that are critical to me on SP2 (is there a posting somewhere?), so until someone posts that this bug is fixed in a different release, or a workaround found/documented, I recommend staying on 144, or uninstalling/reinstalling to get there.

 

May also be related to the window-focus problem others are experiencing, but may not be...

Link to comment
Share on other sites

Quote:

The best way to reach support is to call us directly rather then send an email to customer service. Customer service can not fix technical issues.

 


 

Thanks for the heads up. I'll be calling Tech Support next week. I'll post my experience for those who have not called yet

Link to comment
Share on other sites

  • 1 month later...

World of Warcraft automatically minimizes every 20 minutes or so with Express HD running behind the scenes (I can't remember the exact interval but it seemed fairly consistent). XP Home SP2 computer. Problem started right after I installed Express HD 2.0 build 214 that came with an Iomega drive. Right clicking the sys tray icon and choosing "EXIT" fixes the WoW problem, but now I'm not sure if my backup job will run as scheduled.

Link to comment
Share on other sites

  • 2 weeks later...

Is there anyway to contact EMC Retrospect about this bug without purchasing a support contract? My software was included with an external Western Digital drive which according to EMC means that I have to work with Western Digital on this. The end result of going back and forth with Western Digital is that they've acknowledged a number of problems with the Retrospect product and suggested that I use the Windows backup utility. I liked this software except for this really annoying bug, but maybe it's time to move on.

Link to comment
Share on other sites

Have been experiencing the same thing -- active window loses focus, and screensaver fails to activate. It's funny, as I upgraded to 2.0 because the 1.0 version ceased working on my machine (application would hang on launch). I'm running 2.0.214, btw, on Win XP... EMC, any thoughts?

Link to comment
Share on other sites

I'm also seeing the problem where Retrospect STEALS FOCUS. I seem to have product version 2.0.214.0, although I can't for the life of me figure out how to tell that from Retrospect's interface (had to find the exe file and look at Windows properties).

 

It was VERY exasperating tracking the problem down, which I did on my own. Now I see confirmation here. I'm glad others have reported this to Retrospect, but I see they don't seem to have responded. Is it worth my calling them too?

 

Come on, EMC, is it really having a non-standard supposedly-fancy-looking user interface at the expense of having a program that actually runs and functions properly? I wish they would put their efforts into supporting customers and making the software work. There are so many things that don't work and that I don't like about the program's user interface, that I can't even begin to talk about them.

 

I have two of these units on two different machines (I originally got the softwre with my Maxtor OneTouch drives), and have only upgraded the software on one of them.

 

I tried to get the software to stop putting the icon in the system tray upon startup, but failed. If you stop some of the Windows services from starting automatically, then the backup seems to fail. So I had to reinstall it after mucking with the Windows services.

 

So now, till this bug gets fixed, every day when I boot the PC, I try to remember to close the system tray icon, and curse EMC while I do it. If I forget, then when I lose focus from one of my apps, usually losing half a sentence or so that I'm typing, I REALLY curse EMC, and then remember to close the program.

 

My workaround to the lack of autobackup is that I've created a task using the Windows Scheduled Tasks program (built into Windows), and have it run this once a day:

 

"C:\Program Files\Retrospect\Retrospect Express HD 2.0\RetroExpress.exe"

 

That way, the program starts and reminds me it's time to do a backup. The advantage of doing it this way is that I can leave my Maxtor OneTouch external USB drive powered down all day till Retrospect pops up. That reminds me to turn on the Maxtor's power, and then I manually start the backup in the Retrospect window that is already open.

 

Aside from the annoyance of remembering to close the system tray icon, I actually like this way of scheduling backups better than the way built into Retrospect -- which just seems to fail if the drive is turned off, and doesn't give you another chance to start it.

Link to comment
Share on other sites

  • 2 weeks later...

EMC retrospect Express HD 2.0.214, wich was included with my My Book World edition, is preventing me from having acces to my DVD-burner/reader (in this case, my E:\ drive)

If retrospect is acive in my taskbar, i cannot access my E: (if i doubleclick on my E: in windows explorer, i get a blank window, no error message) (i also get this same blank/empty window if i don't put a cd or dvd in my dvd-player)

 

The moment i stop express HD in my taskbar, i get full access again and everything is working fine.

 

I just installed an upgrade 2.0.214, but nothing helped...

 

I am thinking about using an open-source back up programm...this is toooooo annoying.

Link to comment
Share on other sites

I too am running Retrospect Express HD 2.0.214 and I have the same complaint: Every so often (even when the application window is closed) it steals the window focus and doesn't return it to the active window. If I'm typing something into an application when it loses focus then my keystrokes get lost; if I'm watching a movie full screeen then the Windows taskbar appears at the bottom of my screen. It is SO annoying....

Link to comment
Share on other sites

Quote:

I seem to have product version 2.0.214.0, although I can't for the life of me figure out how to tell that from Retrospect's interface (had to find the exe file and look at Windows properties).

 


 

Here's how: Open the main window, that says "Welcome to Retrospect Express HD".

Right-click anywhere on that window and from the popup choose "About Retrospect Express HD".

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...