Jump to content

Driver update opens Epson Copy Utility?


Recommended Posts



I'm trying to install the driver update (ru759102.exe), but when I run it, my Epson Copy Utility program opens, and the driver update is not installed. I'm wondering if there's some file association that's incorrect, but I'm not sure where to look. Does someone have a suggestion as to what may be going on here, and how to fix it?





Link to comment
Share on other sites

I tried removing all the files I could from \windows\temp and C:\Documents and Settings\Rob\Local Settings\Temp, but it didn't fix the problem. Luckily I saw the zip uncompress into the latter directory, ran setup.exe, and that appears to have installed the update.


For my own future reference (in case this happens with the next update), are these the correct directories to clear out to get the update to run?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...