Jump to content

Grooming hanging PLEASE HELP!


Recommended Posts

Using V 7.0.326. Grooming stops working and asks me to select a Backup Set Member. When I select the member on that Maxtor (Backup Set A), it tells me that it is wating for a member and gives me Media Choices of Missing Member or Missing File. Since I don't wan to loose any of my backups, I cancel. Then the Backup set A window says that the size of my member is 200G with 0 Free. However the Member Properties tells me that I've only used 92G and that I have 141.8G or 60% available. I have those properties set to use at most 200G or 85%. What do I do next? I'm willing to upgrade to 7.5, but I think I should get this fixed first.



Link to comment
Share on other sites

7.5 Fixed a bunch of grooming bugs, and is highly recommended for anyone doing grooming. 7.5 grooming is also much faster.


Also, if grooming fails, you must do a catalog rebuild (not an update) before trying to groom again.


What grooming settings are you using? How many snapshots did you tell it to keep?

Link to comment
Share on other sites

I will definately get 7.5, but the question is, should I fix my current problem first or not?


When I went to Repair Catalag I first tried Repair file Backup Set. That led me to find Backup Set A.rbc on my J: drive (local HD partition). When I tried to open that file, I got the message "Cant use a valid non-file Backup Set to recreate." Clicking on the properties of the Backup Set A gave me "Couln't open Catalog File Backup Set A error -2259 (incomplete grooming dedected."


I have 800 .rdb files in F:\Retrospect\Backup Set A\1-Backup Set A. F: is my Maxtor. Under Preferences I have Execution units set at 1, History Limt set at 250 and Event Limit at 100.



Link to comment
Share on other sites

I went ahead and bought 7.5, since you said that it improved grooming, but ended up with the same results and a new problem.


When I started it up, it immediately tried to continue grooming Backup Set A. Then gave me the same error messages I had mentioned in earlier replies. So, I stopped the grooming and tried to rebuild the catalog. This gave me the exact message "Cant use a valid non-file Backup Set to recreate" that I got before. Is there some other way I can recreate the catalog and/or backup set?


Since I had space left on the Maxtor, I started a new Backup Set, "Backup Set B. I don't know why, but it ended up in a folder F:\Retrospect\Backup Set A\1-Backup Set A\Retrospect\Backup Set B\1-Backup Set B. The backup worked except for the fact that it wouldn't backup 12 Files, all of which are in "C:\Program Files\Adobe. The error I got was can't read, error -1017 (insufficient permissions). There is nothing different about these files than any other files. They all have administrator permissions and I am logged in as the administrator. There are 3,890 Files and 340 folders in "C:\Program Files\Adobe".

Link to comment
Share on other sites

Followed the instructions explicitly and found the following in the log:


+ Executing Recatalog at 10/31/2006 5:56 PM

To Backup Set Backup Set A...

The Disk Backup Set data file "AA001568.rdb" reported missing by user

The locked preference on the Snapshots is not preserved after a recatalog.

Please review the Snapshots in the Backup Set and make appropriate changes.

10/31/2006 6:51:12 PM: 1 execution errors

Completed: 167158 files, 68.5 GB

Performance: 1396.0 MB/minute

Duration: 00:51:50 (00:01:36 idle/loading/preparing)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...