Jump to content

Unable to add client

Recommended Posts

I have a new "out of the box" ThinkPad T-60 that has an already in use image on it that I can not add to the Retrospect server. The server it's on is able to ping the laptop and the laptop is able to ping back, however when I try a direct add nothing comes back. When I try to test the IP it fails.


The wierd thing is that I can change the option from Direct to Multicast and I am able to see the client, but it's greyed out so I can't use it.


Windows Firewall has been set to allow TCP and UDP ports 497 open. It has also been attempted with WF turned off completely. I have also made sure to turn off Symantec client and checked services to make sure everything is off. I have tried repairing the client, and have fully uninstalled it and reinstalled, still no luck.


Any suggestions?

Link to comment
Share on other sites

Here's an update. We are a small office with WAP's set up to allow our employees to freely walk around with their laptops. I am on the companies only T60, whereas everyone else is on a T41. The T60 doesn't currently work using WPA1, only WPA2 and our WAP's aren't configurable for WPA1. 3COM sent us new ones since they "End of Life'd" or current ones and I am now able to add the T60 client to the backup server through the wireless connection. I still was not able to through the wired connection on the LAN, but wireless worked.


So whatever it is that's causing the problem, we'll have to figure it out ourselves I guess.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...