Jump to content

Media ready - NOT


westbys

Recommended Posts

Hi. I'm new to Retrospect (5.6) so maybe this is a known problem, though I couldn't find anything when I searched..

 

My automatic overnight backups work fine unless I use the "Check Media" facility when exiting Retrospect after checking the log for the previous nights run.

 

As long as I don't check, the following nights run goes OK. If I do, then it reports that the media is ready and then leaves it unready, so the run fails.

 

Obviously I could just not check, or just remove and reinsert the tape (Seagate 20GB Tapestor using Travan 10/20 GB tapes) but ideally I'd like to hand this over to an administrator with a working set of instructions which include checking the tape is ready.

 

Any Ideas?

 

Thanks Steve

Link to comment
Share on other sites

Quote:

As long as I don't check, the following nights run goes OK. If I do, then it reports that the media is ready and then leaves it unready, so the run fails.

 


 

Can you clarify what you mean by this?

 

Try this:

 

Go to Automate > Check

Check the script and the media

If everything looks okay - repeat the proceedure.

If everything still looks okay, quit/relaunch repeate proceedure. Is the media available?

 

What OS? What is the interface? USB? Firewire? IDE? SCSI? How is it configured? On chain with other devices? Master? Slave? On a hub? Through a docking station?

 

Any other backup software installed on this computer?

Link to comment
Share on other sites

  • 2 weeks later...

I had two of those seagate travan 10/20 drives and saw a similar behavior. It seems like the tape goes missing or is unreadable, even after you check media and the check says your ready to go. Now, I didn't see a difference if I checked the media or not so it might be a different situation, the backup just wouldn't work. My problem seemed more dependant on the tape but the issue was very inconsistent.

 

I found that when you set up the tape set if you un-check use compression the problem goes away, but you have to re-setup the tape jobs.

 

Now my tape drives had been running fine for about 9 months before this issue came up and you could do a recycle backup with no problems.

 

Hope this helps.

 

 

Link to comment
Share on other sites

I tried your suggested checks.

 

When I checked the script and media the first and second times everything was OK. However after I exited Retrospect and restarted, when I ran the check again the media was unavailable.

 

As with checking on exit from Retrospect, if I remove the tape from the drive and reinsert it, it is then ready. Though again if I check it and exit from Retrospect, to leave it ready for unattended operation it becomes unready. The only way to have the unattended operation work appears to be not to check the media.

 

On the questions you raise;

 

OS: Windows 2000 (V5.0 (Build 2195: Service Pack 4))

Interface: USB, direct connection to USB port, only USB device on PC.

No other backup software is installed apart from the standard backup program that come with Windows.

 

I hope this clarifies where I am with this.

 

Thanks for your help so far.

 

Steve

 

Link to comment
Share on other sites

Hi

 

Go to the Preferences button from the Retrospect directory and check the media handling options. Make sure the "eject tapes and CDRs when quitting" box in unchecked.

 

You could also try using clean configuration files. The files are located in your Retrospect program folder and are named config55.dat and config55.bat. Just rename them and new configs will be created the next time you launch Retrospect.

 

Nate

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...