Jump to content

Quicken cannot open after Retrospect backup


Recommended Posts

Hi,

 

I run Retrospect Backup Workgroup Edition V. 5.6.127 on Windows 2000 Server.

It backs up some data files on the server and also some data files on my laptop, which runs Windows XP Pro.

 

After Retrospect has run, I cannot open my Quicken data file on my laptop. Quicken reports that the file is not a "valid" Quicken data file. After some troubleshooting, I discovered the problem. When Retrospect backs up the Quicken data file, it unchecks the "File is ready for archiving" checkbox in the .qdf file properties (<FileName.qdg>|Properties|Advanced; checkbox, "File is ready for archiving"). Re-checking that checkbox allows Quicken to open the file.

 

I have emailed Intuit, but they are unaware of this problem and, of course, place the blame entirely on Retrospect.

 

Any thoughts?

 

Thanks, in advance,

 

Keith Parker

San Rafael CA

 

 

Link to comment
Share on other sites

Changing of a file archive bit is a standard thing done by all backup software on Windows. You can go to your script options and turn off the option to set the archive bit.

 

Most backup software requires changing of the archive bit to identify a changed file, Retrospect actually does not use it as a matching criteria but we do change it since it is a very standard practice.

 

 

Link to comment
Share on other sites

  • 4 months later...

Quote:

KeithParker said:

Hi,

 

IAfter Retrospect has run, I cannot open my Quicken data file on my laptop. Quicken reports that the file is not a "valid" Quicken data file. After some troubleshooting, I discovered the problem. When Retrospect backs up the Quicken data file, it unchecks the "File is ready for archiving" checkbox in the .qdf file properties (<FileName.qdg>|Properties|Advanced; checkbox, "File is ready for archiving"). Re-checking that checkbox allows Quicken to open the file.

 

 


 

Keith,

 

I have had the same problem now for the four months since I started using Retrospect 6.0. Sure enough, your suggestion fixed the problem. Minor quibble: you mean "qdf" in the filename above.

 

What is really weird is that my previous backup software, Backup Exec (pfui - no comparison to Retrospect) uses ONLY the archive bit to decide which files to back up. And I never had this problem with Quicken when I was using Backup Exec.

 

Philx509

Link to comment
Share on other sites

Quote:

Mayoff said:

Changing of a file archive bit is a standard thing done by all backup software on Windows. You can go to your script options and turn off the option to set the archive bit.

 

Most backup software requires changing of the archive bit to identify a changed file, Retrospect actually does not use it as a matching criteria but we do change it since it is a very standard practice.

 

 

 


 

This trick worked. I verified it by checking and unchecking the box, and Quicken's behavior was entirely consistent with the problem description. I have had this problem now with Quicken 2003 and Quicken 2004.

 

With regard to another poster, I can't imagine why Intuit denies responsibility. It is they who are not following industry standards.

 

In the meantime, is there some some of bat file or registry REG file that can do the change each time, so that we don't have to open a series of windows?

 

Philx509

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...