Jump to content

Retrospect5.6 Just stops while making a snapshot

Recommended Posts

After Retro stops I have to reboot to get started again. Retro gobbles up 40-55% of cpu apparently doing nothing and taskmgr can not stop it.

This happens with several files, but for this discussion I only talk about one. Using a selector (confirmed by looking in the test selector run) I exclude this file from a backup but while the snapshot is being done, when Retro gets to this file it freezes and requires a reboot.

any ideas.


Link to comment
Share on other sites

What type of file is this? I am a little confused by the steps you take to see this problem. Does the backup ever complete?


Are you backing up NTFS Permissions?


Are you saying the problem does not happen if you exclude the file?


If you have any antivirus software, try turning it off. Run Scan Disk on the drive containing the file.

Link to comment
Share on other sites

I had various types of files .log .csh .js .cab .htm .tmp .txt

I do two drives c & d. C completes ok but D does not. Even when Retro states that

there are not files to back up (because I keep running Retro) it still fails on the snapshot.

I'm assuming that I am backing up NTFS permissions. All my volumes are NTFS.

Is there a way to tell?

Are there certain permissions that are a problem.

I am saying that the problem happens whether I exclude the file or Not. Its failing on the

the snapshot not the copy.

I have run scan disk, defrag etc. No Change.

I do have antivirus running(nortons). I can try it without it and let you know.

Link to comment
Share on other sites

NTFS permissions are copied based on an option in the script "options>more choices" button.


With NTFS permissions and a registry it can take 10 to 20 minutes to save the snapshot. You need to make sure you are leaving enough time for it to complete.


Try a backup to a "file backup set" on a hard disk rather then to tape or CD. What happens?


Try downloading Retrospect 6.5 and see if you have the same problem.

Link to comment
Share on other sites

I have left it running overnight and it never finishes.

Do you know of any reason that I can't kill the process except by "restart"

I'm running Win 2000 sp3. I've benn using 5.6 since it came out and this is the firdst time I've had the problem.

I am signed as Administrator but taskmgr, etc won't let me kill the process only the window.

Even when I change the priority to LOW it still eats up the same amount of cpu 40-55%.


Do you know what the RESTART is using to kill it verses what taskmgr is using.

I even change the retrorun.exe service to specifically start using Administrator instead of NT Authority\system. It still says I have no access.


I'll have to restart to check the NTFS permissions.



Link to comment
Share on other sites

If it used to work and now it is failing, then either Retrospect or a Retrospect file is damaged or something has changed on the computer to cause this to start happening.


What type of backup device is this?


Have you run Scan Disk on the computer? Have you tried the file backup set?

Link to comment
Share on other sites

As I stated in my message on 6/28/03 7:42 pm, I ran scan disk and defrag

I'm backing up to a CD-rw

I finally got the time to try turning off Norton's antivirus and that FIXED the problem.

I also went into Norton's configuration and EXCLUDED the dir that these files were in and now Retro snapshot runs ok. They were all Taxcut2002 help, temp, tax reg files, not my data files.

Thanks for your help.


Did you ever come up with a reason that I could not kill Retro with Taskmanager?

It kept telling me I did not have access. I'm the administrator of this machine.

Link to comment
Share on other sites

I have the same problem, but only when backing up XP clients. Windows 2000 machines back up just fine, but when backing up XP, it hangs when trying to create the snapshot after backing up the C drive. It also hoses up the retrospect service on the client so badly that the the client has to be rebooted to get the client talking to the server again. Stopping and starting the service does not work after the snapshot failure. If I turn off the option to "Save source Snapshots for restore" the XP clients backup just fine. Of course this is not a good solution.

Using Retrospect Server 5.6.132 with all available updates etc.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...