Jump to content

CD-RW Backup does not write index with Roxio 5 installed


Recommended Posts

I am using Roxio EasyCD Creator 5.x Platinum (most recent version) and Retrospect Desktop v5.6.127. I've recently upgraded to Windows XP home edition and attempted to run my first backup since upgrading, using a new backup set.

 

I erased each of the CD's (did not format them using DirectCD, simply erased using XP's "Erase CD" function since they had some previous data on them).

 

I then ran the backup and it appeared to be running smoothly on the first CD-RW. Then when Retrospect ejected the first CD, I got a WinXP Pop-Up window (looks like Explorer) asking if I wanted to write the file "SystemBackup-1.rbc"? I didn't know what to do. So I cancelled and switched CD's. All continued fine except that at each eject, the same Explorer window with a request to write the catalog file came up.

 

When the backup was completed, I wanted to verify everything worked and found that the last CD in the backup set (in this case, #6) could not be read by Retrospect. It appeared that Retrospect could "see" that the CD in the drive was "SystemBackup-6" but Retrospect would not open the disc. The accurate name of the CD was listed with a grey "M" (I think - recalling the letter from memory) in the window requesting I put the "SystemBackup-6" CD in the drive. I only had the choice to "forget" the CD or eject it to find the correct CD.

 

I am stuck here. When trying to do this again, I found that the last CD written was always unable to be read by Retrospect, thus rendering part of my backup unusable.

 

Help is appreciated.

 

- David Kohl

Link to comment
Share on other sites

I have since attempted another backup and confirmed this problem is still happening, although it appears that if I erase every new CD with Retrospect instead of with Windows XP, the problem doesn't always occur. It seemed to only have occured on one of my 12 CD backup set.

 

I cannot figure out exactly what the cause of this was, other than perhaps b/c I ran the entire set at once, it only occured on the last CD in this set.

 

But I'm not certain.

 

Please - anyone who can shed light on this problem, I would appreciate it.

 

-DK

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...