Jump to content

Backup Set Member asked for, but it is there!?!?

Recommended Posts

- Retrospect stopped script; asking "Please insert the backup set member:..."

- That very backup set member is clearly displayed as sitting in the tape drive.

- I have tried removing and reinserting the tape. I have tried switching the tape to a different drive. Neither got around this problem.

- This isn't the first time this has happened. I don't want to go through Choices to say the tape is missing; this will result in my having two tapes with the same number (happened before).

- This time, the problem happened after Retrospect stopped recognizing the drive while the drive declared it needed to be cleaned. I cleaned the drive (2x), then reinserted the tape. I watched Retrospect for a few minutes after that; it looked like Retrospect was happy again- working with the tape, maybe repositioning it. (I don't recall the circumstances the last time this happened.)

- I am running Retrospect Backup Server Edition 5.6.132, on Windows 2000 Server SP3, build 5.00.2195. The tape drive is a Cybernetics 8505-Dual, which has two Exabyte drives inside it.

Many thanks!


Link to comment
Share on other sites

I am having the exact same problem...


I have an overland LXB autoloader with a DLT drive.


The tape it wants is definatly in there, The tape it is asking for is waiting in the drive, but it says to insert it.




I am able to get the backup to continue by opening up the devices screen. Moving the tape that is in the drive back to the library, then moving that exact same tape from the library back into the drive. The backup will continue then. THis completely defeats the purpose of an automated backup.




By the way, I am running three seperate jobs, this happens every time after a job has completed and the next job starts.




I'm using server edition 5.6.127


Overland LoaderXpress


Windows 2000 server

Link to comment
Share on other sites

I have witnessed the same thing as well. It seems that the only time it will eject a tape and ask for a new one (or even correctly recognize the one it has) is if both tapes are part of the same catalog.


For instance, if I have 8-Archive-2002 in the drive, and I need to get data from 3-Archive-2002, then it ejects the tape and asks for number 3. However, if I try and retreive something from 1-Printdrive-2003, then it stalls, saying "please wait", until I manually eject the tape and then it prompts me for a new one.


Very aggrivating. mad.gif


Kerry Hormann

Link to comment
Share on other sites

I have seen this type of thing happen due to a device communication problem.


You would troubleshoot that the same way you would troubleshoot an error 206:




If the problem seems to be isolated to one backup set, then you may have two tapes with an identical name. Retrospect will look for the "creation date" of the tape. If the tape is identically named to another tape, it will not take the older of the two tapes.


You can also try a catalog rebuild if the problem is isolated to one backup set.

Link to comment
Share on other sites

  • 1 month later...

Thanks, all, for your input. I'm very glad to know that I'm not the only one experiencing this problem.


I couldn't wait longer than I already had, so I bit the bullet and did what I didn't want to do... I clicked on Choices, thus lying that the tape was lost, and started a new tape.


Fortunately, this time, it didn't give the new tape the same name as the last, but gave it the next sequential number.


Thanks again.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...