Jump to content

W2K Restore Failure

Recommended Posts

Hi Guys,


I have a working W2K system which needs a bigger disk. No problem ... I'll just make a full backup, do a Disaster Recovery CD, drop in the new disk and do a restore. Should be simple ... its not happening!


The backup went ok, the DR CD appears to work fine, the restore comes up with an error that there wasn't a removeable storage manager to restore, but otherwise completes. When I restart the machine, it prompts for a password and then complains that my system does not have a paging file, or the paging file is too small. After dismissing the dialog I get the password screen again ... hence I can't get back in.


I tried using a W2K install CD to "repair" the situation, but it complains that there isn't anywhere to put a page file.


The W2K installer on the DR CD does not have any problems doing its thing.


I've come to the conclusion that there is something wrong with the backupset I'm trying to restore.


Currently I've put the original disk back so the machine is operational, but it concerns me that I'd be stuffed if I was doing a real Disaster Recovery.


The machine was running Retrospect 5.6.127.


I have an identical machine off site running Retrospect 6.0 so I've tried doing a live restore over a fresh W2K install, but get the same results.


Any suggestions as to what went wrong and if the backupset can be restored successfully?


Cheers, Malcolm

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...