Jump to content

Win2K SP3 Issues?

Recommended Posts

Are there any known issues with Win2K SP3and Retrospect Destop 5.6? I've been using Destop 5.6 Win successfully on a stand-alone Dell workstation under Sp2 to do immediate local backups to Travan tapes for months. I updated to SP3, and now Retrospect wanders off into the wilderness: 10 hours into a usual 2 hour backup and there is no tape activity, just a periodic disk access light blink. I can't even bring up the Windows task manager to see what's going on. Neither Retrospect nor the Windows Explorer responds.

Link to comment
Share on other sites

I can't speak for "known issues." But I was running W2K SP2 and RDB5.6 and started having some problems ("-102 error communicating"). When I (and Dantz) couldn't find a fix, I started to think about a clean format and reinstall but when SP3 came out I tried that. For whatever reason (an actual fix, restore/overwrite of some DLLs, ??) it fixed my problem. I ran RDB5.6 without probelms for several weeks after that. I've since upgraded to RP6.0 and it's also doing fine on that W2K SP3 PC.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...