Jump to content

Retro 5.6 Wrkgrp Auto Script Runs W/Blank Screen

Recommended Posts

Help, please, with this problem. How do I solve it? Has anyone else had this problem?




When Retro Workgroup 5.6 runs my script on "Automate" scheduled mode, the entire Retro screen and sub-screens come up without text or icons. The screen shows the heavy lines clearly. It shows the tabs, and I can tell which tab is on top. It shows outline of buttons, but some are very faint. It shows grey areas of the screen. White areas of the screen show as transparent, and icons from the desktop or anything that is behind the Retro screen shows through these transparent areas.


If I guess right as to where the strip is at top of the screens, I can drag the screens.


If I hover on items that have tips associated with them, such as minimize, maximize, close, new script, etc, I can click and the buttons are active. I have to guess at the other buttons when the script does not run to completion and special screens come up.




Retro runs and the backup takes place in this horrible skeletal condition.




The biggest problem is that I cannot see special dialog boxes that come up. For example, If a message comes up to change media, I cannot see it.




I cannot see the progress in the log screen or in other screens.




If I run Retro manually (not at a scheduled time), the screens show properly. Thus I can restart Retro after the backup finishes, study the log, and tell what has happened, fix 1017 permission errors, etc.


Also, if I start Retro manually, and click on "run script", it runs the script with visible screens.




As I learn more about the program, most other things seem to be running ok.




How do I get proper screens to show during backup with Automate script?




My system is: 4 computers on a 3-Com LAN, all on Windows XP, all "Applications" closed before Retro starts and during the backups. (1) Backup computer is Pentium III 733 Mhz backing up to USB Seagate TapeStor device with 10/20 GB Travan tapes. Other compuiters are: (2) 1208 Mhz AMD, ASUS Bios; (3) 400 Mhz; & (4) 400 Mhz. (I do not think the other computers are causing the skeleton screens, because the bad screen comes up immediately when Retro starts.) The computers also have Dantz Client on them.





Link to comment
Share on other sites

Sounds like you either have a corrupted copy of Retrospect or you have corrupted Config Files.




Pull your config files out (config55.dat and .bak). Relaunch Retrospect....create a test script and see if that helps. If it does - then it was the config files. If not, then reinstall!





Link to comment
Share on other sites

Thank you very much Melissa for the instruction.


I did rename the config files in c:\Program Files\Dantz\Retrospect (to config55Renamed.dat and config55Renamed.bak).


I did Relaunch Retrospect; new Config.dat file was made.


I am working on doing the rest of what you said. I will post more information as soon as I determine if the matter is solved. --Doyle

Link to comment
Share on other sites

  • 2 weeks later...



Your reply 05/10/02 10:44 AM was 100% right. I followed your suggestions and solved the problem of Retro Workgroup screens coming up in skeleton form without any text etc. as previously described.


Here are details, in the sequence that they occurred:


1. I initially installed Retro Workgroup from the files downloaded, and I made a script to run Backup Set A automatically each night. (I also made a backup Set B to start running after 2 weeks, but the blank screen problem developed before Set B was used.)


2. I installed Dantz Client backup application on 3 other computers on the LAN (and also on the backup computer, which apparently I should not have done.)


3. I renamed the config files in c:\Program Files\Dantz\Retrospect (to Config55Renamed.dat and config55Renamed.bak).


4. I Relaunched Retrospect. A new Config.dat file was made.


5. I made a new script, set the start time to a time in the future. When the script ran in the automatic mode the Retro Workgroup screens came up in the same skeleton (blank) form and were unusable.


6. I uninstalled Retro Workgroup. (I did not uninstall Client.)


7. I reinstalled Retro Workgroup from the CD, which had arrived by then.


8. I made a new Script to run Backup Sets E and F. (A, B, C, & D had been used as I tried various things to fix the blank screen problem.)


9. The new script ran successfully for the full backup of the 4 computers. Then the following night the incremental backup part of the script ran successfully. The screens had full information on them. Retro is utilizing Client on the 3 other computers but not on the backup computer.


10. The problem of skeleton (blank) screens is solved by reinstalling Retro. I also spent several days studying and trying other things before I received Melissa's message of how to fix the problem, but the steps that worked are as listed above. (I will post a separate message about problem of recurring message from Retrospect Client that "You have never been backed up remotely....") -- Thanks again, Melissa. -- Doyle



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...