Jump to content

Trouble during compare

Recommended Posts

I've been using Retrospect with my VXA-1 drive quite well for the last month.




Today I tried backing up some very big video files - 6-8 gig apiece.




For the biggest files I get compare errors. This happened for 5 files. I then tried backing up again and I got the errors on 4 files.




Both the hard disk and the tape drive are on Firewire.




I guess that I could keep trying to backup and maybe get lucky after a few more tries but I'm going through alot of tape.




Is there something else that I can do to be more successful?



Link to comment
Share on other sites

Here is the information from the log. Sorry it's not more descriptive.




Each file listed is over 1 gig. Madhu.avi is over 8 gig.




Thanks for your help.






- 5/5/2002 12:48:35 PM: Copying Firewire Disk 3 (M:)


5/5/2002 3:07:13 PM: Snapshot stored, 44 KB


5/5/2002 3:07:15 PM: Comparing Firewire Disk 3 (M:)


File "M:\Movies\2001 Slides.avi": didn't compare at offset 604,109,840 in stream "Data"


File "M:\Movies\Blue Army.avi": didn't compare at offset 153,287,596 in stream "Data"


File "M:\Movies\Madhu.avi": didn't compare at offset -1,628,701,060 in stream "Data"


File "M:\PTT\Disk 4\Christmas 2000.mpg": didn't compare at offset 625,802,036 in stream "Data"


5/5/2002 5:40:56 PM: 4 execution errors


Completed: 5 files, 21.8 GB


Performance: 153.5 MB/minute (160.4 copy, 147.2 compare)


Duration: 04:52:20 (00:02:38 idle/loading/preparing)



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...