Jump to content

Backup stalls

Recommended Posts

I've got Retrospect 5.6 running on an NT4 Server/sp6 machine and tried to make a backup set to a CDRW. It gets through about 50 files and stops doing anything? I let it sit for 10 hrs and came back to it with no change? Then I stopped/restarted with a new CD and let it go for a couple days - same result. Finally, I chose to backup to hard disk - it completed in a matter of minutes with a couple exceptions (nothing fatal).




Any ideas?





Link to comment
Share on other sites

  • 4 weeks later...
  • 4 weeks later...

Sorry to come late to the 'party'... I'm having pretty much the same problem on a machine with a slightly different Yamaha mechanism. I had bought the Yamaha CRW2100E specifically because it was one of the few drives available at the local office supply stores that is on the Dantz compatible list. The backups had been working mostly just fine... on CD 7 of this set now. (OK, actually, it was working horribly until I moved the CD-R from being a master device on its own PCI controller -- appears to Win 2k as a SCSI card! -- back to being the slave of the internal DVD-ROM on one of the motherboard's regular EIDE/ATA-100 controllers.)




Anyway, I'm running Windows 2000 Server with all the latest updates. Retrospect Backup Server 5.6.132 with Driver Update 2.9a (just downloaded from the Dantz FTP site to see if that helped the problem... nope.) Had been running Windows 2000 Pro, but upgraded to 2000 Server (no, there is no upgrade path; you have to buy it) to enhance Mac support. Under 2000 Pro, I did not have this hanging problem.




A few items that might be of interest...




Right now, the backup is hanging on one specific set of files. The files originated on a Mac. The folder they're in is a subfolder inside a shared folder. There are spaces in the filenames. The files are TIF images saved from Photoshop 7.0 and are on the order of 70MB each (full page, full color scans).




Note that the application remains totally responsive. Window redraws, menus pull down, log opens, and eventually you get to clicking "Stop" which responds immediately.




The first time I stopped and restarted this backup, it recovered the damaged track and continued on to back up some of the other sources (some local, one client) and then came back to retry this one. It's hung again another two times.




Using Imation CD-Rs, 700MB/80min.




Because it was able to back up other sources, I think the problem is source-specific.




The backup proceeds to various points. The first two times, it had copied approximately 72MB of 240MB (4 files), failing on the first file. This third time, it made it to the second file, with 145.8MB copied and 97.8MB to go. I stopped, unpaused and went for a fourth try.




This time, it has only two files to go (157MB). Maybe I can eventually get this all backed up...




The Yamaha mechanism has a two-color status light. Steady green when idle with a disk loaded; flashing orange when writing; flashing green when reading. I noticed that shortly before the backup stopped, there was a slight pause, a brief period of solid green, then a few more seconds of orange flashing, then the mechanism went steady green and it was stuck.




I'm trying it yet again, and it's finally giving me a real error and ejected the disk. Trouble writing media: "7-June2002" error -100 (device rejected command).




I'll try searching Dantz's site for this error, and maybe try again after a reboot. (I haven't loaded any of the software that came with the drive, BTW.)




Hey, this is interesting... after I OK this error, it's asking me to put in a new disk 8 (hmm... talking about 650MB media... wonder if anyone still sells that...) and finished writing the file there. It seems to have written fine. Now it's trying to verify disk 7. Seems to be verifying all these files OK. One "Execution Error" (that error -100)... all the other attempts simply show "Execution stopped by operator".




The properties/members of the backup set show 648.5MB used on that disk 7.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...