Jump to content

Can't access backupset error -1101


Recommended Posts





I'm currently evaluating Retrospect.




I often get a 1101 error (can't access backupset file/directory not found).




I tried several times to delete the old backupset and make a new backupset. I know i haven't moved it.




The really strange is that it works when i have the configuration software running on the backupserver, but if i'm not logged on at the same time the backup is made i mostly get the above error (I'm logging on using terminal services).




I searched the knowledgebase and the only thing i could find was a suggestion to check the disks which i did, but the server i'm backing up to is completely new and i scanned the disk without any errors.




I'm thinking if it has anything to do with accessrights or something?




The server i'm testing on is a Win2000 server.







Link to comment
Share on other sites

  • 1 month later...

I am having the same problem with one of my Win2k servers. I do a check before I close retrospect and everything checks out fine, then when I come in the morning I get the same error message (can't access backup sets). I can then open retrospect and do an a run script under the immediate tab and it runs just fine. If you solve the problem please let me know. Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...