Jump to content

Major problems with back up - PLEASE HELP


Recommended Posts

Over the last little while we have been experiencing issues with our backups.

 

 

I thought that i have solved this issue once before by reformatting the drive and ressting all of my back-up sets. This has been twice alreade and as you can see from the info below it continues to haunt me.

 

 

I am wondering if upgrading to 6.0 would eliminate this issue or if there is something else that I am not doing correctly. Any help would be appreciated...

 

 

We are currently using Retrospect 5.1.175 on our X serve that does our back up across our LAN to a 400 GB LaCie USB/ Ethernet Drive.

 

 

 

 

 

"- 4/13/2006 5:23:55 AM: Copying Catalogue Crypt on Server Data…

4/13/2006 8:13:03 AM: Comparing Catalogue Crypt on Server Data…

Trouble reading: “Full” (4239480881), error 206 (drive reported a failure: dirty heads, bad media, etc.).

File “Letter 1” appears incomplete, path: “Catalogue Crypt/ Cat. 255/Cat 255 Covers/255 Inside Covers/Merged/Letter 1”.

Trouble reading: “Full” (4239479885), error 102 (trouble communicating).

Trouble reading: “Full” (4239474759), error 206 (drive reported a failure: dirty heads, bad media, etc.).

Trouble reading: “Full” (4239469614), error 206 (drive reported a failure: dirty heads, bad media, etc.).

Trouble reading: “Full” (4239464472), error 206 (drive reported a failure: dirty heads, bad media, etc.).

Trouble reading: “Full” (4239464458), error 206 (drive reported a failure: dirty heads, bad media, etc.).

Trouble reading: “Full” (4239455832), error 206 (drive reported a failure: dirty heads, bad media, etc.).

Trouble reading: “Full” (4239447371), error 206 (drive reported a failure: dirty heads, bad media, etc.).

Can't save backup set Full, error -35 (volume doesn't exist).

4/13/2006 4:23:21 PM: 616 execution errors.

Remaining: 614 files, 2.2 GB

Completed: 91 files, 1.4 GB

Performance: 7.6 MB/minute (21.5 copy, 2.9 compare)

Duration: 10:59:26 (00:00:42 idle/loading/preparing)

 

- 4/13/2006 4:23:25 PM: Copying Paraphernalia on Server Data…

Trouble matching Paraphernalia on Server Data to Full, error -36 (i/o error, bad media?).

 

- 4/13/2006 4:24:21 PM: Copying Promos in Progress on Server Data…

Trouble matching Promos in Progress on Server Data to Full, error -36 (i/o error, bad media?).

 

- 4/13/2006 4:24:44 PM: Copying The Attic on Server Data…

Trouble matching The Attic on Server Data to Full, error -36 (i/o error, bad media?).

Full catalog compression failed, error -36 (i/o error, bad media?).

Internal consistency check failed:

Assertion check at "file.c-127"

4/13/2006 11:49:02 PM: Execution incomplete.

Total performance: 6.7 MB/minute

Total duration: 138:25:17 (00:03:03 idle/loading/preparing)

Quit at 4/13/2006 11:49 PM

 

 

? Retrospect version 5.1.175

launched at 4/13/2006 11:56 PM

+ Retrospect Driver Update, version 4.0.103

 

+ Normal backup using ServerData Incremental at 4/13/2006 11:56 PM

Can't access catalog for backup set Incremental, error -43 (file/folder not found).

4/13/2006 11:57:37 PM: Execution incomplete.

 

+ Recycle backup using Friday full backup at 4/14/2006 10:00 PM

Can't access catalog for backup set Full, error -43 (file/folder not found).

4/14/2006 10:00:42 PM: Execution incomplete.

 

+ Normal backup using ServerData Incremental at 4/17/2006 10:00 PM

Can't access catalog for backup set Incremental, error -43 (file/folder not found).

4/17/2006 10:00:40 PM: Execution incomplete.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...