Jump to content

Retrospect can't resume a restore??


Recommended Posts

Hi...

 

So I set up a restore and started it. 30GB in it decided to stop and threw an error in the log "205 - lost access to storage medium". Of course, the drive and loader were still visible in devices, so i'm not sure what it was pissed about, but i digress.

 

If I set up my restore again, Retrospect wants to restore everything again. I've tried using the restored folder as the destination, as well as the parent volume. I've tried rplace corresponding files as well as retrieve files/folders. Either way, it seems incapable of knowing that most of it is already restored. I currently inspect the restore, match the files myself, and only select what's remaining; retrospect should do that for me.

 

I'm not using snapshots, all my restores are searches. That shouldn't matter, however, as retro should still scan the destination and say "half of this is already here!".

Link to comment
Share on other sites

> Is the disk you are restoring to formatted the same as the disk the files were backed up from?

 

Negative.

 

The source disk was a journaled HFS+ partition on an OS X server.

 

The destination is a UFS volume on a FreeBSD server. The destination volume is AFP shared. I've mounted the volume as root on the Retrospect machine, and saved the AFP password, so Retro knows how to log in.

 

All systems involved, the original source server, the Retrospect machine, and the FreeBSD system are set to Phoenix time (no getting confused at the time shifts), and are locked to NTP. All systems display an identical time, down to the second.

Link to comment
Share on other sites

Hi

 

That is why then. The time stamp or the file size on the files is not being preserved when they are restored to the network disk. As a result Retrospect will try to back them up again.

 

Files must match exactly in order for Retrospect to resume a restore from where it left off.

 

Thanks

Nate

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...