Jump to content

Backup set format inconsistency and chunk checksum mismatches

Recommended Posts

We've been running Retrospect 5.0 server and backing up both the local machine and a few others via the network. We were running Panther (and yes, I now know that Dantz advises against that, but we didn't know and they worked, so we kept using them thinking it was ok) We have a 55 GB file backup set on a firewire HD. everytime we attempt to recover it we get Backup set format inconsistency (7 at 47940540) as an error and cannot recover the file.. it has so far consumed seemingly random files (but all the most important ones) Safari Bookmarks, the entourage database (VERY VERY important) and 492 out of 3600 or so MP3s, at any given time I run a backup over 1/3 is often execution errors. Has anyone else had similar issues and resolved them in any way. We've tried rebuilding the catalog, almost seemed to make it worse. the disk checks out perfectly with disk utility, and the computer comes clean with the apple hardware tests so it's not the RAM either. Any help would be greatly appreciated.

Link to comment
Share on other sites

We have reviewed what files we CAN recover and found that they are all old... September 2004 and before, which, I believe is when we installed Panther... Does this mean that we must use some special form of recovery for all data that's been backed up since the upgrade? We found out (after the fact) that we should've upgraded to 5.1 or 6.0, but at the time didn't know that... What other options can we try? We've rebuilt the catalog several times, and are about to try copying the database to a 6.0 database...

Link to comment
Share on other sites

I have now copied the entire set to 6.0 format, still no luck. 12.6 ish GB didn't copy, the entire Snapshot I wanted to recover doesn't even show up anymore... the snapshot seems bad... is there any way anyone's recovered files from a bad snapshot? or a way of forcing it to recover or manually extracting the good data out... I can accept a partial loss, but this complete and total loss is extremely discouraging!

Link to comment
Share on other sites

  • 2 weeks later...



Try this:


Restore using the "find files" option. Leave the search critera blank. Then go through and try to pick individual files for restore. You may be able to restore some and not others. It will take some trial and error.


Chances are a disk error damaged a portion of the set. You should be able to restore files that are outside of the damaged area.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...