Jump to content

2 persistent permissions errors on logon.


Recommended Posts

My environment:

 

 

 

Max OSX 10.4.1

 

Retrospect Express 5.0.238

 

Backup device: Maxtor OneTouch Firewire

 

 

 

I installed Retrospect from the Maxtor Install CD. 5.0.238 is the latest version according to dantz.com.

 

 

 

 

 

Problem 1: persistent permissions warning on log-in.

 

 

 

When any user on my machine logs on they receive two error messages suggesting permikssion problems with:

 

 

 

/library/StartUpItems

 

/library/StartUpItems/RetroRun

 

 

 

Despite choosing "Fix" (which necessitates a reboot) the erroro recurs. Very annoying!

 

 

 

 

 

What I've tried: I tried using the Uninstaller to remove and re-install Retrospect, but both errors persist. So I uninstalled again then, using the list of files in KB article 5694 "Files installed by Retrospect" I manually removed everything else that I could. I rebooted (out of superstition, more than anything else) and reinstalled Retrospect. Same thing.

 

 

 

Cheers,

 

CAW

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...