Jump to content

LaCie d2 AIT U&I Tape Drive


Recommended Posts

I am trying to configure a LaCie d2 AIT U&I Tape Drive with Retrospect 5.1.177 Workgroup - host iMac using OSX 10.3.9 and FireWire.

When I go to 'Configure Devices' - the Tape Drive is not listed; so then when I go to 'Device Status' - the Tape Drive is listed but the CONFIGURE button is faded out.

The device is listed under System Profiler.

I know this device is compatible with this version of Retrospect and OSX, but I am going insane trying to figure out why it cannot be configured.

PLEASE HELP!!!

Link to comment
Share on other sites

Hi Nate,

 

I have the latest Retrospect Driver 5.1 Update within my Retrspect 5.1 folder, and when I double click on this, it simply opens up Retrospect 5.1.

Does this mean it is 'installed'?

 

Could it be a firmware issue?

 

Thanks,

Tarts Turns

 

PS. I received an e-mail overnight saying that Retrospect 5.1 is NOT compatible with OSX and this tape drive. I don't know what to believe...

Link to comment
Share on other sites

Hi

 

Yes - Firmware could absolutely be an issue. What is firmware the version as listed in the configure->devices->device status in Retrospect?

 

The "about Retrospect" menu at the top of the screen will tell you what version of the driver update is installed.

 

Do you have the same problem if you move the tape drive to another mac?

 

Thanks

Nate

Link to comment
Share on other sites

Hi Nate,

 

When I go to 'About Retrospect', it says that it is Version 5.1.177, so it seems the latest driver is installed.

 

The firmware version is 0100 firewire.

 

I have tried moving the tape drive to another Mac (newer) and still have the same problem.

 

Thanks,

 

TT

Link to comment
Share on other sites

Hi

 

The latest version of Retrospect 5.1 is 5.1.177. The latest driver for Retrospect 5.1 is version 4.3. You can download driver version 4.3 here. Install instructions are located in the download.

 

ftp://ftp.dantz.com/pub/updates/rdu_43.sit

 

According to this page you need a firmware update too:

http://www.dantz.com/en/support/compatibility_list_detail.dtml?id=8550

 

Thanks

Nate

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...