Jump to content

Recommended Posts

Hello,

 

 

 

i'm using Version 5.1.175 on Mac OSX 10.3.3.

 

 

 

Since a few days, backup scripts won't execute any more. In the preview window those scripts are marked as "pending" (waiting for what??). Even when i try to start a script manually, it won't run! When i close Retrospect with pending scripts waiting for execution (manual or automatic), then Retrospect asks me to run the script now, which then works, if i click "run now". What is going on?

 

 

 

Thanks in advance for any hints!

 

Wolfgang

Link to comment
Share on other sites

  • 4 weeks later...

Hi, I'm back,

 

rebooting the machine solved the problem. But yesterday it happened again and it's rather annoying. It's an important server machine i cannot reboot every few days...

 

Interesting, there are some menu items missing. Normally, right to the Apple, there are the items Retrospect, File, Edit, Run, Window and Help. When the problem occurs, the File, Edit and Run items are missing!

 

I tried cleaning the preferences, restarting RetroRun and even logged in as another user... no change. Only rebooting the machine solved the problem...

 

Am i the only person in the world with this weird problem?

 

Thanks again for any hints!

Wolfgang

Link to comment
Share on other sites

Hi

 

 

 

You are not the only person in the world. Still not sure what the cause is though.

 

 

 

Can you please try this:

 

Move your Retrospect preferences to a safe place.

 

Run the Retrospect setup program and choose uninstall.

 

Reboot the machine, reinstall Retrospect and move your preferences back to where they were.

 

 

 

If the error happens again please contact me directly at pacrimsupport@dantz.com.

 

 

 

Thanks

 

Nate @ Dantz Technical support

Link to comment
Share on other sites

 

...thanks for your quick response.

 

If I understand you correctly, I have to wait until the problem occurs again,

which may take a few days or even weeks, and then follow your instructions above.

I will then post the result to the forum and/or email you.

 

One remark: It's Mac OSX Server, not the workstation edition.

 

Kind regards

Wolfgang

Link to comment
Share on other sites

Hi all, this is weird. In my case my scripts stopped running on 8/1/04 on four machines! All four failed on the same day! After last run on 8/1 there is no entry in the log, no problems indicated whatsoever, they just don't run. I can run the scripts manually (that's what I did for now) and they work. What's ever weirder I can't quit Retrospect it relaunches right back. While quitting I can see the "Scanning" window blink for a second as if it was attempting to run the script. I can't reboot normally because Retro cancels the reboot. So I had to su and reboot from command line. I only rebooted this morning and they picked up and started running the missed scripts. I'll post tomorrow with an update. I haven't trashed any prefs nor reinstalled anything, I want to see if this helped first. Cheers!

 

Adam

 

Retrospect 5.0.238

OSX 10.3.4

Dual 500MHz G4 512MB RAM

ADIC DLT8000 and SDLT SCSI drives.

Link to comment
Share on other sites

  • 8 months later...

Hello,

We are also having a problem with scripts failing to execute (Retrospect Workgroup 5.0.238 and OS 10.2.8 Server). This usually happens about once every 4 weeks. The only solution is to reboot the server computer.

I am curious as to whether or not the reinstall solved the problem in this case.

 

Rod

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...