Jump to content

Retrospect Crashing Server


Recommended Posts

I have a 500 MHz Power Macintosh G4 Server with factory installed SCSI card. I am using a Quantum DLT-8000 device to backup only the server. It is backing up an internal SCSI drive that does not contain the OS. I have Mac OS X 10.3.1 Server running on it. I am using Retrospect 5.1 with all the latest updates. I do leave Retrospect running and the system logged in at night to run my backups. I have started a new set of brand new tapes and have written a new script.

 

Apparently when I come in the morning I have a message that the server has restarted and that retrospect did not complete it's backup.

 

I have also run the script attended durig the day manually, and have experienced crashing of the server over 90% of the time. I have nearly exhausted all of my options. Does anyone have any idea what might be going on?

Link to comment
Share on other sites

f you are running 10.X server OS and experiencing crashes, panics or sudden server restarts when working with a tape drive, then you may be experiencing an operating system bug that was reported to Apple and effects other software, not just Retrospect. We are working closely with them to develop a solution.

 

To be notified when this issue has been addressed by Dantz and/or Apple please join this mailing list:

 

http://list.dantz.com/mailman/listinfo/xserve

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...