Jump to content

Trouble writing: “1-test” (0), error 205 (lost access to storage medium).

Recommended Posts

Since upgrading to Panther I have suddenly began getting this above error. I can restore files from a backup but a backup never finishes (usually doesn't get past the first few files). Running Panther 10.3.1 with a Sony CRX-160e CR-RW drive and Retrospect Desktop 5.0.238. I've tried creating new backup sets to no avail, same result.


I've seen others with this problem but no solutions. Prior to my Panther upgrade Retrospect worked flawlessly but now I'm adding to my coaster collection and not getting my data backed up. It seems that upgrading to 5.1 won't resolve this as there seems to be quite a few people using 5.1 with this issue.


And I'm not using any SCSI components, just a straight IDE hard drive and CR-RW setup. the log shows the following:


- 12/4/2003 7:02:39 AM: Copying Documents on ƒred…

Trouble writing: “1-WEBSITE BU” (0), error 205 (lost access to storage medium).

12/4/2003 7:18:07 AM: Execution stopped by operator.

Remaining: 7032 files, 270.0 MB

Completed: 0 files, zero KB

Performance: 0.0 MB/minute

Duration: 00:15:28 (00:02:42 idle/loading/preparing)



Any ideas?





Link to comment
Share on other sites

  • 1 month later...



Retrospect 5.0 has not been tested with OSX 10.3 so there isn't a whole lot we can do. Any chance you can try the trial version of Retrospect 6.0 to see if the problems continue?


What OS, device, media type/brand/speed are you using?




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...