Jump to content

Recommended Posts

retrospect `6.1.126, adriver 6.1.6.100, atto scsi card, vxa-320 drive, os X 10.4.5

 

Retrospect was giving me "not enough memory" when I tried to restore from one of the tapes. Other tapes work fine. After restart no more "not enough memory" error. Now it says: retrieving, than execution completed successfully" without even asking for the tape. It does that no matter if the tape is in the drive or not.

 

Any clues?

 

Derek

Link to comment
Share on other sites

Quote:

you can highlight the 'Member' (tape) of this backup you are looking for and click, 'Set Found'.

 


 

Not if it was a backup set created prior to 6.1. Retrospect has a design error in that those "read only" backup sets can be marked with set missing but never can subsequently marked "set found."

 

Russ

Link to comment
Share on other sites

hi derek,

 

to explain how this happened i'd have to be looking over your shoulder when the problem occurred. i think your question is, "does Retrospect set members to 'missing'", and my answer is no, not in my experience.

 

glad the fix worked for you though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...