Jump to content

Need Help Diagnosing Retrospect and FW Hard Drive Malfunction


Recommended Posts

Malfunctioning external firewire hard drive during a Retrospect Backup.

This drive is very important for backup in a planned OS upgrade today.

 

Drive did not mount and was not visible by Disk Utility after a Forced

Restart (Retrospect froze). Finally, turned drive off and then on and it

mounted.

 

Trying to determine if problem is explainable and one time or indicating

potential further problems.

 

I'm not an expert. :-( Appreciate any thoughts.

 

 

Here in summary is what happened.

 

My PB G4 Ti was in the middle of a Retrospect compare. Retrospect was

frozen with the spinning beach ball.

 

The Retrospect error message (as read latter upon restart) was:

2/2/2006 1:50:07 AM: Comparing HD on PB Alä

Bad backup set header found (0xafe22786 at 2,930,455).

Bad backup set header found (0x29655936 at 2,930,481).

Bad backup set header found (0x436f6d70 at 2,930,842).

 

Retrospect would not respond.

Tried to do a Force Quit but wouldn't take.

So I did a Forced Restart.

When that was completed, the external firewire HD was not mounted.

I tried to mount the drive with Disk Utility but it could not find it.

So I did a Restart and still not mounted.

Since the firewire drive was not mounted, I turned it off and then

turned on. It mounted.

I did a Restart and it mounted.

I ran a normal r backup to the drive and it worked fine.

 

Any expert know what caused this problem and is this drive malfunction

explainable or does it indicate potential future problems?

 

Thanks very much for any help.

Link to comment
Share on other sites

Hi

 

It sounds like a bad drive to me. The bad backupset header errors indicate the point where the drive failed and Retrospect could no longer read from it.

 

The drive is suspect. If you are depending on it for your upgrade - don't. Find another disk just in case.

 

Nate

Link to comment
Share on other sites

Thanks forf the response.

 

I agree that I should not depend on it. I'll have a second one in case.

 

In the meantime I did talk to the hard drive manufacturer. They said not to conclude drive is gone. They've seen communication errors cause that type of problem. If the following backups and mount/unmount have gone OK they felt it very well may end up being a one time issue. FWIW.

 

Have run several long backups and duplicates after that error and so far no problems.

 

I'll still have that backup of the backup.

 

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...