Jump to content

Retrospect 6 won't recognize CD-RWs it has formatted

Recommended Posts

I've recently upgraded to 6.0.193, but am having constant problems with it refusing to recognize the back-up CD-RWs it has made. It creates the initial back-up, with luck (though not always) allows a few incremental backups, then suddenly I get the dialogue box telling me that it can't recognize the medium and that it's write protected (which it isn't). Sometimes it won't even create the initial backup, or refuses one of the disks in the set, for the same reason. This happens even when I reformat the CD-RWs using Retrospect. Even when it does allow the incremental backup, I constantly get execution errors and have to go through the rigmarole of rebuilding the catalogue, etc - none of which increases confidence that it's actually doing what it should.


I'm using a 1.6 GHz G5 with 512 MB RAM running OS 10.3.4. The CD device is the one the Mac came with:

ID Atapi-A:O:O

Vendor Pioneer

Product DVD-RW DVR-107D

Version A707

Driver DVD RW (5.11)


Please, any suggestions. It's driving me nuts and the pile of dud CDs is growing....

Link to comment
Share on other sites

I have a client with the same issue, although he is using DVD's. He has a Pioneer DVR-106D device.


What I've noticed is that if you put the disk in before running Retrospect, the Finder recognizes the disk and prevents Retrospect from writing to it. I'm not sure if this behavior is 100% consistent.


If you put the disk in after Retrospect asks for it, it works fine. (And the Finder never sees it.)


This is a workaround at best. if anyone else has a permanent solution, please post.

Link to comment
Share on other sites

Bhupesh - it looks like you're right. I've just tried again with two CDs that it wouldn't recognize, but this time running the back-ups and waiting for them to find the drive empty and ask me to insert the disk. Both worked fine. Simple as that, or so it looks so far. Many thanks and fingers crossed...

Link to comment
Share on other sites

Spoke too soon. I've just completed a multi-disk back-up that I'd given up on because of the problems. It took two more disks. But when Retrospect had finished the backup and was comparing, it rejected the first extra disk it had just formatted and filled saying it was "Erased". I stopped, quit Retrospect, opened it again and re-ran the backup and, of course, there was nothing new and it said execution had been successful. I then changed one of the documents and re-ran the back-up again. It asked me for the second extra disk and accepted it, put me through the rigmarole of repairing a damaged track and rebuilding the catalog (twice because of execution errors, as almost always happens), and I had to re-run again, at which it executed successfully.


Anyone else having these problems, like me and Bhupesh's client? Could it all be conflicts with the Finder not allowing Retrospect to read the disks correctly, or something to do with the Pioneer drive and driver?

Link to comment
Share on other sites

  • 2 months later...



Very often problems like this are caused by incompatibilites between the media and device. These problems don't normally show up with track at once writing but can occur with Retrospects packet writing method.


What brand/type/speed of media are you using? Have you tried others?




Link to comment
Share on other sites

I contacted Dantz the day I posted my comment here and they said there is a known problem with using the PIONEER DVD-RW DVR-107D that came in my 2.0GHZ G5.




I was hoping the driver update that came out this week would fix it but no luck still.




I used a variety of CD-RWs: khypermedia, Imation,Memorex




Writing the CD-RWs goes fine but trying to verify results in Bad backup set header found. Guess I'd better call them again.




30 minutes later...




Just got off the phone with their tech support (on hold for 20 minutes) and the Pioneer DVR-107D is not supported on the Macs yet; only Windows. He said watch for a driver update as he would think it has high priority.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...